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WHERE ARE THE LESSON FILES?
Purchase of this Classroom in a Book in any format gives you access to the lesson files you’ll 
need to complete the exercises in the book.

1 Go to peachpit.com/LightroomCIB2024.

2 Sign in or create a new account.

3 Click Submit.

4 Answer the questions as proof of purchase.

5 The lesson files can be accessed through the Registered Products tab on your Account page.

6  Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson file links to download them to your computer.

• Note: If you encounter problems registering your product or accessing the lesson files or web 
edition, go to peachpit.com/support for assistance.

• Note: If you purchased a digital product directly from peachpit.com, your product will already be 
registered. Look for the Access Bonus Content link on the Registered Products tab in your account.

http://peachpit.com/LightroomCIB2024
http://peachpit.com/support
http://peachpit.com
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2 BRINGING PHOTOS INTO 
LIGHTROOM CLASSIC

Lesson overview
Lightroom Classic allows a great deal of flexibility when importing 
photos: You can download them directly from a camera, import them 
from an external drive, or transfer them between catalogs on separate 
computers. During the import process, you can organize folders, add 
keywords and metadata to make your photos easier to find, make 
backup copies, and even apply editing presets. In this lesson, you’ll 
learn how to:

• Import images from a camera or card reader.

• Import images from a hard disk or removable media.

• Evaluate images before importing.

• Organize, rename, and process images automatically.

• Implement a backup strategy.

• Set up automatic importing and create import presets.

• Acquire images from other catalogs and applications.

This lesson will take about 90 minutes to complete. To get the lesson files 
used in this chapter, download them from the web page for this book at 
peachpit.com/LightroomCIB2024. For more information, see “Accessing 
the lesson files and Web Edition” in the “Getting Started” section at the 
beginning of this book.

http://peachpit.com/LightroomCIB2024
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Lightroom Classic helps you to begin organizing 
and managing your growing photo library. From the 
moment you click the Import button, you can make 
backups, create and organize folders, inspect images 
at high magnifi cation, and add keywords and other 
metadata that will save you hours of sorting and 
searching your image library later—and all this 
before your photos even reach your catalog! 
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Getting started
Before you begin, make sure you’ve set up the LRC2024CIB folder for your lesson 
files and downloaded the lesson02 folder from your Account page at peachpit.com 
to the LRC2024CIB\Lessons folder, as described in “Accessing the lesson files and 
Web Edition” in the “Getting Started” section at the start of this book. Also, be sure 
you have created the LRC2024CIB Catalog file to manage the lesson files, as detailed 
in “Creating a catalog file for working with this book,” also in the “Getting Started” 
section.

1 Start Lightroom Classic. In the Select Catalog dialog box, make sure that 
LRC2024CIB Catalog.lrcat is selected, and then click Open.

2 Lightroom Classic will open in the screen mode and workspace module that 
were active when you last quit. If necessary, switch to the Library module by 
clicking Library in the Module Picker at the top of the workspace.

Lightroom is your digital notebook
Before we begin, I want to share with you an analogy that I think helps explain what 
Lightroom does in terms of organization. I’ll come back to this analogy from time to 
time throughout the book.

Imagine you are sitting at home when someone knocks on the door and gives you  
a box of pictures. They ask you to store the pictures for safekeeping, so you take 
the box into your home and place it on top of your desk in the living room. To 

▶▶ Tip: If you can’t 
see the Module Picker, 
choose Window > 
Panels > Show Module 
Picker, or press the F5 
key. If you’re working 
on macOS, you may 
need to press the fn 
key together with the 
F5 key or change the 
function key behavior in 
the system preferences.

http://peachpit.com
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remember where you placed those pictures, you pull out a notebook and write down 
that they are in a box on the desk in the living room.

There’s another knock at the door, and another box of pictures appears. You take 
these pictures and place them inside one of the drawers in your bedroom. You want 
to remember where they are, so you write it down in your notebook. More boxes 
of pictures appear, and you continue to place them in different areas of your house, 
writing down the location of each box of pictures in your notebook—there are lots 
of boxes of pictures, and you don’t want to forget! 

That notebook becomes the central record of where the boxes of pictures are stored 
in your home.

Now, imagine that you’re bored one day while at home, and you take the pictures 
that are in the box on top of the desk in the living room and place them in a par-
ticular order. You want to make a note of this change, so you write down in your 
notebook that the pictures on top of the desk in the living room have been orga-
nized in a specific fashion.

The notebook you’ve been using serves as the master record of the location of each 
box of pictures inside your home, as well as a record of all of the changes you’ve 
made to each picture.

That notebook is your Lightroom catalog—your Lightroom catalog is a digital note-
book that keeps track of where your images are and what you have done to them.

Lightroom doesn’t store your images; it stores information about your images in 
the catalog. This catalog includes a ton of information about each image (or video), 
including where the file lives on your drives; the camera settings at capture; any 
descriptions, keywords, ratings, and so on, that you apply in Lightroom’s Library 
module; and a running list of every edit you make in Lightroom’s Develop module.

When you think of your Lightroom catalog, just think of a digital notebook that’s 
keeping track of where you put your pictures and what you are doing with them.

The import process
Lightroom Classic has a number of options for importing your images. You can 
import directly from a digital camera or card reader, your hard disk, or any external 
storage media, or you can transfer them from another Lightroom catalog or from 
other applications. You can import at the click of a button, use a menu command, 
or simply drag and drop. Lightroom can launch the import process as soon as you 
connect your camera, or import automatically whenever you move files into a speci-
fied folder. Wherever you’re acquiring photos from, it will be important to become 
familiar with the Import dialog box.



54 LESSON 2 Bringing Photos into Lightroom Classic

The top section of the Import dialog box presents the basic steps in the import pro-
cess, arranged from left to right: choose an import source, specify how Lightroom 
is to handle the files you’re importing, and then—if you choose to copy or move 
the source files—set up an import destination. If these are all of the details that you 
require to import the images, you can leave the dialog box set to compact mode. To 
access even more information, you can click the triangle at the lower left to expand 
to the full dialog box.

In expanded mode, the Import dialog box looks and works like the Lightroom 
Classic workspace modules. The Source panel at the left accesses your files on any 
available drive. The Preview area in the center displays images from the source 
as thumbnails in Grid view or enlarged in Loupe view. Depending on the type of 
import, the right panel group offers a Destination panel that mirrors the Source 
panel, and a set of controls for processing your images while they’re being imported.

Importing photos from a digital camera
While this section outlines the process of importing from a camera pretty clearly, 
I recommend you try this with some sample images of your own. Take your camera 
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and make 10–15 images of anything, really; just have something on the memory 
card that we can use for the import process.

The first step is to ensure the Lightroom preferences are set so that the import 
process is triggered automatically whenever you connect your camera or a memory 
card to your computer.

1 Choose Lightroom Classic > Preferences (macOS)/Edit > Preferences (Windows). 
In the Preferences dialog box, click the General tab. Under Import Options, 
select Show Import Dialog When A Memory Card Is Detected.

Some cameras generate folder names on the memory card. If you don’t find 
these folder names helpful for organizing your images, select Ignore Camera-
Generated Folder Names When Naming Folders. You’ll learn more about 
folder naming options later in this lesson.

2 Click the Close button or OK to close the Preferences dialog box.

3 Connect your digital camera or card reader to your computer, following the 
manufacturer’s instructions.

4 This step may vary depending on your operating system and the image manage-
ment software on your computer:

• In Windows, if the AutoPlay dialog box or settings pane appears, select the 
option to open image files in Lightroom Classic. If you wish, you can set this 
as the default by going to Settings > Devices > AutoPlay from the Start menu.

• If you have more than one Adobe image management application—such 
as Adobe Bridge—installed on your computer and the Adobe Downloader 
dialog box appears, click Cancel.

• If the Import dialog box appears, continue to step 5.

• If the Import dialog box does not appear, choose File > Import Photos And 
Video, or click the Import button below the left panel group.
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5 If the Import dialog box appears in compact mode, click the Show More Options 
button at the lower left of the dialog box to see all of the options in the expanded 
Import dialog box.

The top panel of the Import dialog box—visible in both the compact and expanded 
modes—presents three steps in the import process, arranged from left to right:

• Selecting the source location of the images you want to add to your catalog.

• Specifying how you want Lightroom to handle the files you’re importing.

• Setting the destination to which the image files will be copied, with the option 
to choose any develop presets, keywords, or other metadata that you would like 
applied to your photos as they are added to your catalog below this panel.

 y

Your camera or memory card is now shown as  
the import source in the FROM area at the left 
of the top panel and under Devices in the Source 
panel at the left of the Import dialog box.

Depending on your computer setup, it’s possible 
that your camera’s memory card will be recog-
nized as a removable storage disk. If this is the 
case, you may see some differences in the options 
available in the Import dialog box, but it shouldn’t 
affect anything.

6 If your memory card is listed as a removable 
disk—rather than a device—in the Source 
panel, click to select it from the Files list and 
make sure that Include Subfolders is selected.

7 From the import type options in the center of 
the top panel, choose Copy so that the photos 
are copied from your camera to your hard disk 
and then added to your catalog, leaving the 
original files on your camera’s memory card.

Lightroom displays a brief description of the action that will be taken for whichever 
option is currently selected.

• Note: If your mem-
ory card is recognized 
as a removable disk, the 
Move and Add options 
may not be disabled as 
illustrated here and on 
the next page; these 
import options are 
discussed later in this 
lesson.
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8 Move your pointer over each of the options shown in the bar across the top 
of the Preview pane to see a tool tip describing the option. For now, leave the 
default All Photos option selected, and don’t click the Import button yet.

A checkmark in the upper-left corner of an image cell indicates that the photo will 
be imported. By default, all of the photos on your memory card will be selected for 
import. If you do not want to import an image, you can exclude it by clicking its 
checkbox to deselect it.

You can select multiple images and then change all of their checkmarks simultane-
ously. To select a contiguous range of images, select the first image in the range by 
clicking the thumbnail or the surrounding image cell, and then hold down the Shift 
key and select the last image in the series. To select individual additional images, 
Command-click/Ctrl-click their thumbnails. Click the checkmark of any selected 
image to change the import status for the entire selection.

Notice that at the top of the import dialog, Copy is selected rather than Add. Keep 
in mind that, during the import process, Lightroom does not actually import the 
image files themselves; it only adds entries to the Lightroom catalog to record their 
locations. Because you’re copying the files, you’ll need to specify a destination.

▶▶ Tip: Use the slider 
below the right side of 
the preview pane to 
change the size of the 
thumbnails.
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If you were to select Add rather than Copy, you wouldn’t have to specify a 
destination folder; the photos would stay where they are already stored. However, 
because memory cards are expected to be erased and reused, they should not be 
the permanent home for your pictures. Thus, you’re not offered the Add and Move 
options when you import from a camera—Lightroom expects to copy your photos 
from your memory card to a more permanent location.

The next step, then, is to specify a destination folder to which your photos should  
be copied. This is the time to give some thought to how you intend to organize  
your photos on your hard drive. For now, leave the Import Photos dialog box open; 
you’ll choose a destination folder and deal with the rest of the import options in  
the following exercises.

Organizing your copied photos in folders
By default, Lightroom tries to organize your images in the Pictures folder. You can 
choose any other location, but as a general rule, it is a good idea to keep all of your 
images organized into one location—no matter where that is. Nailing down that 
location (or workflow) early will help a ton in finding missing images (we’ll talk 
about the workflow later in the book).

Before beginning the lessons in this book, you created a folder named LRC2024CIB 
inside your Users/username/Documents folder on your computer. This folder already 
contains subfolders for your LRC2024CIB Catalog file and for the image files used 
for the lessons in this book. For the purposes of this exercise, you’ll create another 
subfolder inside the LRC2024CIB folder as the destination for the images that you 
import from your camera’s memory card:

1 In the right panel group of the Import dialog box, 
collapse the File Handling, File Renaming, and 
Apply During Import panels; then, expand the 
Destination panel.

2 In the Destination panel, navigate to and select 
your LRC2024CIB folder; then, click the plus  
sign (+) button at the left of the Destination 
panel header and choose Create New Folder.

3 In the Browse For Folder/Create New Folder 
dialog box, navigate to and then select your 
LRC2024CIB folder, if it’s not already selected. 
Click the New Folder button, type Imported 
From Camera as the name for your new folder, 
and then click Create/press Enter.

4 Make sure the new Imported From Camera 
folder is selected in the Browse For Folder/
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Create New Folder dialog box, and then click the Choose/Select Folder button to 
close the dialog box. Note that the new folder is now listed and selected in the 
Destination panel.

The name of the new destination folder also  
appears in the TO area at the right of the top  
panel of the Import dialog box.

The Organize menu, near the top of the Destination panel, offers various options to 
help you organize your photos into folders as you copy them onto your hard disk:

• Into One Folder With the current settings, the 
images would be copied into the new Imported 
From Camera folder. Instead, you could select 
Into Subfolder to create a new subfolder for each 
import from your camera and type a name into 
the text box to the right. Here, I typed in the date 
with no punctuation added.

• By Date: [Date Format] These options are all  
variations on organizing your photos by capture 
date. Your images would be copied into one or  
more subfolders, depending on your choice of  
date format. Choosing the format “2023/09/09,” 
for example, would result in one folder per year, 
containing one folder per month, containing one folder per day for each capture 
date. Or, choosing 2023 September 9 simply creates one folder per date. 

Think about which system of folder organization best suits your needs before you 
import photos from your camera, and then main tain that system for all your camera 
imports. It will make your photos easier to find.

5 For the purposes of this exercise (and what  
I recommend to everyone as a default), choose 
Into One Folder from the Organize menu.

6 Select the Into Subfolder option at the top of 
the panel, type Lesson 2 Import in the adjacent 
text box as the new subfolder’s name, and press 
Return/Enter. The subfolder should then appear 
inside the folder you chose in the bottom section 
of the Destination panel.

Backup strategies
Your next choice is whether to make backup copies of the images from your camera 
at the same time as Lightroom creates primary copies in the location you’ve just 

• Note: If your 
memory card has been 
recognized as a remov-
able disk, you may also 
see the Organize option 
By Original Folders; this 
option will be discussed 
later in this lesson.
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Review Questions
1 Review uses Number List

About file formats
Camera raw formats Camera raw file formats contain unprocessed data from a digital camera’s 
sensor. Most camera manufacturers save image data in a proprietary camera format. Lightroom reads 
the data from most cameras and processes it into a full-color photo. You can use the controls in the 
Develop module to process and interpret the raw image data for your photo. For a list of supported 
cameras and camera raw formats, see https://helpx.adobe.com/photoshop/camera-raw.html.

DNG format The Digital Negative (DNG) file format is a publicly available archival format for raw files 
generated by digital cameras. DNG addresses the lack of an open standard for raw files created by 
individual camera models, ensuring that photographers will be able to access their files in the future. 
You can convert proprietary raw files to DNG in Lightroom. For more information about the DNG file 
format, visit https://helpx.adobe.com/photoshop/digital-negative.html.

TIFF format Tagged-Image File Format (TIFF, TIF) is used to exchange files between applications and 
computer platforms. TIFF is a flexible bitmap image format supported by virtually all paint, image-
editing, and page-layout applications. Also, virtually all desktop scanners can produce TIFF images. 
Lightroom supports large documents saved in TIFF format (up to 65,000 pixels per side). However, 
most other applications, including older versions of Photoshop (pre-Photoshop CS), do not sup-
port documents with file sizes greater than 2 GB. The TIFF format provides greater compression and 
industry compatibility than Photoshop document (PSD) format and is the recommended format for 
exchanging files between Lightroom and Photoshop. In Lightroom, you can export TIFF image files 
with a bit depth of 8 bits or 16 bits per channel.

JPEG format Joint Photographic Experts Group (JPEG) format is commonly used to display photo-
graphs and other continuous-tone images in web photo galleries, slideshows, presentations, and 
other online services. JPEG retains all color information in an RGB image but compresses file size by 
selectively discarding data. A JPEG image is automatically decompressed when opened. In most cases, 
the Best Quality setting produces a result indistinguishable from the original.

PSD format PSD is the standard Photoshop file format. To import and work with a multi-layered 
PSD file in Lightroom, the file must be saved in Photoshop with the Maximize PSD and PSB File 
Compatibility option activated. You’ll find this option in the Photoshop file handling preferences. 
Lightroom saves PSD files with a bit depth or 8 bits or 16 bits per channel.

PNG format Portable Network Graphic (PNG) files will import, but transparency will appear white.

CMYK files Lightroom imports CMYK files, but edits and output are performed in the RGB color space.

Video files Lightroom will import video files from most digital cameras. You can tag, rate, filter, and  
include video files in collections and slideshows. Video files can be trimmed, and also edited with most 
of the Quick Edit controls. Click the camera icon on the video file’s thumbnail to launch an external 
viewer such as QuickTime or Windows Media Player.

File format exceptions Lightroom doesn’t support the following file types: Adobe Illustrator® files, 
Nikon scanner NEF files, or files with dimensions greater than 65,000 pixels per side or larger than  
512 megapixels.

Note: To import photos from a scanner, use your scanner’s software to scan to TIFF or DNG format.

https://helpx.adobe.com/photoshop/camera-raw.html
https://helpx.adobe.com/photoshop/digital-negative.html
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Review Questions
1 Review uses Number List

Creating import presets
When you import photos on a regular basis, you’ll probably find that you’re setting up the same 
 configurations of options over and over. Lightroom Classic enables you to streamline your import 
workflow by saving your preferred settings as import presets. To create an import preset, set up your 
import in the expanded Import dialog box, and then choose Save Current Settings As New Preset 
from the Import Preset menu below the Preview pane.

Type a descriptive name for your new preset, and then 
click Create.

Your new preset will include all of your current set-
tings: the source, import type (Copy as DNG, Copy, 
Move, or Add), file handling and renaming options, develop and metadata presets, keywords, and 
destination. You might set up one preset to move photos from a memory card to your computer, and 
another preset to import from a memory card to a network-attached storage device. You could even 
create separate import presets tailored to the characteristics of different cameras so you can quickly 
apply your favorite noise reduction, lens correction, and camera calibration settings during the import 
process, saving yourself time in the Develop module later.

Using the Import dialog box in compact mode

Once you’ve created the presets you need, you can speed up the process even more by using the 
Import dialog box in compact mode, where you can use your import preset as a starting point and 
then change the source, metadata, keywords, and destination settings, as required. 
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specified and adds them to the library catalog. For some, it’s a good idea to create 
backup copies on a separate hard disk or on external storage media so you don’t lose 
your images if your hard disk fails or you accidentally delete them.

1 In the right panel group of the Import dialog box, expand the File Handling 
panel and select the Make A Second Copy To option.

2 Click the small triangle  
to the right and select 
Choose Folder to specify  
a destination for your 
backup copies.

3 In the Browse For Folder/ 
Choose Folder dialog box, navigate to the folder in which you want to store the 
backup copies of your images, and then click Choose/Select Folder.

Keep in mind that the purpose of this backup is mainly as a precaution against loss 
of data due to disk failure or human error during the import process; it’s not meant 
to replace the standard backup procedure you have in place—or should have in 
place—for the files on your hard disk.

For the most part, I don’t use this backup option; I rely instead on a combina tion of 
my computer’s backup system (Time Machine) and the use of my network-attached 
storage device. This is part of my personal workflow strategy, which I’ll share with 
you and explain later in the book.

Renaming files as they are imported
The cryptic filenames created by digital cameras are not particularly helpful  
when it comes to sorting and searching your photo library. Lightroom can help by 
renaming your images for you as they are imported. You can choose from a list of 
predefined naming options or create your own customized naming templates.

1 In the Import dialog box’s right 
panel group, expand the File 
Renaming panel and select 
Rename Files. Choose Custom 
Name - Sequence from the 
Template menu, type a descriptive 
name in the Custom Text box, 
and then press the Tab key on 
your keyboard. A sample name at the bottom of the File Renaming panel shows 
how your settings will be applied for the first image imported. You can enter 
a number other than 1 in the Start Number text box; this is useful if you’re 
importing more than one batch of images from the same shoot or series (often 
from multiple memory cards).

▶▶ Tip: An option you 
should consider, if it’s 
supported by your cam-
era, is to set the camera 
to generate filenames 
with unique sequence 
numbers. When you 
clear your memory  
card, or change cards, 
your camera will 
continue to  generate 
unique sequence num-
bers rather than starting 
the count from 1 again. 
This way, the images 
you import into your 
library will always have 
unique filenames.
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2 Click the small triangle to the right of the Custom Text box; your new text has 
been added to a list of recently entered names. You can choose from this list 
if you import another batch of files that belong in the same series. This not 
only saves time and effort, but also ensures that subsequent batches are named 
identically. To clear the list, choose Clear List from the menu.

3 Choose Custom Name (x of y) from the Template menu. Note that the sample 
name at the bottom of the File Renaming panel updates to reflect the change.

4 Choose Edit from the Template menu to open the Filename Template Editor. 
Choose Custom Name - Sequence from the Preset menu.

In the Filename Template Editor dialog 
box, you can set up a filename template 
that makes use of metadata informa-
tion stored in your image files—such 
as filenames, capture dates, or ISO 
settings—adding automatically gener-
ated sequence numbers and any custom 
text you specify. A filename template 
includes placeholders—or tokens—that 
will be replaced by actual values during 
the renaming process. A token is high-
lighted in blue on macOS and framed by 
curly brackets on Windows.

You could rename your photos  
20230917-0001, and so on, by setting up 
a filename template with a date token 
and a four-digit sequence number token, separated by typed hyphens, as shown at 
the right. Let’s remove the Custom Text token from the template we chose by select-
ing and deleting it. Then click Insert next to Date (YYYYMMDD).

5 Choose Save Current Settings As New Preset from the Preset menu at the top.

6 Type Date and 4 Digit Sequence for 
your preset name, click Create, and 
then click Done.

Despite all of the options available for 
renaming your images during the import process, there’s only so much information 
you can squeeze into a single filename. While you may be tempted to be descriptive 
in your filenames, consistency is key for your archive, and the more streamlined you 
keep it, the better. This simple organization of dates and sequences in the actual files 
will pay off in speed and efficiency. Lightroom’s strength is in its ability to find your 
images through the use of things like metadata, keywords, and collections. In these 
areas, you can be a lot more descriptive than the limited confines of the filename.

▶▶ Tip: For more 
information on using 
the Filename Template 
Editor, please refer to 
Lightroom Help.
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Review Questions
1 Review uses Number List

Tips for naming your files and folders
We’ve talked about the importance of naming your files and folders to better organize your photos, 
and I gave you an example of how to name them. Here are some tips and suggestions for renaming:

• Name your files and folders similarly to make it easier to find the photos you want later.

• Start the name of every file with the year and then add a month and day.

• Use lowercase when naming your files and folders. 

• If you believe it is necessary, add a descriptive word about the shoot after the date, and keep it as 
short as possible.

• If you need to add a space in your name, use 
an underscore (_) instead of a space.

• At the end of the filename, add C1, C2, C3, 
and so on, for card 1, card 2, card 3. This helps 
when you have a shoot that spans multiple 
memory cards.

For example, if I want to import images that I took 
of my family on October 4, 2023, my folder would 
be named 20231004_family. If I shot only one card 
during that shoot, the filename would be 20231004_family_c1_sequential file number. Is the filename 
long? Yes. Does it give you all of the information about the shoot? Absolutely.

Here’s the practical reason for adding the C1 to 
your filenames: Every now and then, during a 
Lightroom import, you will run into a file that 
looks like the one here. While it may make for an 
interesting art project, it’s actually something a lot 
more sinister. It is a corrupt picture, a quick sign 
that the card you used may not be as reliable as 
you thought. Memory cards, like everything else, 
can fail over time, and you cannot afford to lose an 
important shoot because of it. If you are importing 
from multiple cards, how do you tell which one is 
the bad one?

As soon as I purchase a memory card, I make it a point to label it using those C numbers. Then, I add 
that C number to the filename. The moment I see a potential problem with an image, I can look at  
the name and know exactly which card failed so I can take that card out of rotation…and give it to  
a friend. Kidding! Simply labeling your memory cards and adding that C1 or C2 to your filenames can 
go a long way to helping you troubleshoot. Anal? Yes. Vital? Absolutely.
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You’ll learn about working with metadata, keywords, and collections in the follow-
ing exercises and in Lesson 4, “Managing Your Photo Library.”

7 For now, click Import if you want to bring your photos into the LRC2024CIB 
catalog or Cancel to close the Import dialog box without importing any images.

You have now completed this exercise on importing photos from a digital camera or 
a memory card. You’ll learn about the other options that are available in the Import 
dialog box in the exercises to follow.

Importing images from a hard disk
When you import photos from your hard disk or from external drives, Lightroom 
Classic offers you more options for organizing your image files than are available 
when importing from a camera.

You can still choose to copy your images to a new location during the import pro-
cess, as you did in the previous exercise, but you also have the option to add them 
to your catalog without moving them from their current location. You might choose 
to do this if the images you want to import are already well organized in a folder 
structure on your drive.

For images that are already located on your hard disk, you have an extra option: to 
move them to a new location and remove them from their original location at the 
same time as they are added to your catalog. This option might appeal if the images 
on your hard disk are not already well organized.

1 To import the images for this exercise from 
your hard disk, you can choose File > Import 
Photos And Video, press Shift+Command+I/
Shift+Ctrl+I, click the Import button below the 
left panel group in the Library module, or drag 
the folder onto Lightroom’s Library module.

2 In the Source panel at the left of the Import 
dialog box, navigate to the Lessons folder inside 
the LRC2024CIB folder on your hard disk. 
Click the lesson02 folder and select Include 
Subfolders at the upper right of the panel (it’s 
best to leave this on unless you have some 
images you don’t want to import).

An image count in the lower-left corner of the 
Import dialog box shows that the lesson02 folder 
contains a total of 13 photos with a combined file 
size of 846 MB.

▶▶ Tip: The same 
commands apply for 
importing images from 
a CD, DVD, or other 
external storage media.
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3 From the import type options in the center of the top panel, click Add so that 
your photos will be added to your catalog without being moved—an option that 
is not available when importing images from a camera. Do not click Import yet!

4 Use the scrollbar at the right of the Preview pane to view all of the images in the 
lesson02 folder. Drag the Thumbnail slider below the Preview pane to the left to 
reduce the size of the thumbnails so that you can see as many of the images as 
possible in the Preview area.

5  In the Source panel, notice the Include Subfolders option. This checkbox allows 
you to add images from within subfolders, which is handy to have with larger 
image collections you may be importing.

Before we go any further, let’s review each of the import type options above the 
Preview area.

6 Click each of the import type options in turn, from left to right:

• Copy As DNG will have Lightroom make copies of your images in DNG file 
format, which will be stored in a new location and then added to your catalog. 
You’ll notice that for the Copy As DNG, Copy, and Move options, the right 
panel group offers the same suite of panels—File Handling, File Renaming, 
Apply During Import, and Destination.
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• Click Copy to have Lightroom create copies of your images in a new location 
and then add them to your catalog, leaving the originals in their current 
locations. You can set a destination for your copies in the Destination panel, 
as you did in the previous exercise. Expand the Destination panel and click 
the Organize menu. When you use either the Copy As DNG, Copy, or Move 
option to import images from your hard disk or from external storage media, 
the Organize menu offers you the option to copy your photos into a single 
folder, into subfolders based on the capture dates, or into a folder structure 
that replicates the original arrangement.

• Click Move to have the images moved to a new location on your hard disk, 
arranged in whatever folder structure you choose from the Organize menu, 
and then deleted from their original locations.

• Click Add to add the images 
to your cat alog without mov-
ing or copying them from 
their current locations or 
altering the folder structure 
in which they are stored. For 
the Add option, the right 
panel group offers only the 
File Handling and Apply 
During Import panels; you 
cannot rename the original 
source images during import, 
and there’s no need to specify 
a destination because the 
files remain where they are.

• Note: Expand the 
File Handling and Apply 
During Import panels 
to see the options 
available.
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Applying metadata
Lightroom uses information attached to files to enable you to quickly find and orga-
nize your photos. This information is known as metadata. Some of this metadata is 
automatically added to the file at the point of creation (shutter speed, ISO, camera 
type, and so on), and some of it can be added after the fact (keywords, your name, 
and so on).

You can search your image library and filter the results by all of this metadata, as 
well as things like flag status, color label, shooting settings, or any combination of  
a wide range of other criteria.

You can also choose specific information about your images from this metadata and 
have Lightroom display it as a text overlay applied to each image in a slideshow, web 
gallery, or print layout.

Let’s add some important information into our files quickly and make sure we don’t 
have to reinvent the wheel every time. For this, we’ll use metadata presets.

1 In the Apply During Import panel, choose New from the Metadata menu.

2 Let’s create a metadata preset that includes your copyright information in 
each file. In the New Metadata Preset dialog box, for Preset Name, type [year] 
Copyright. Then, enter your copyright information into the IPTC Copyright 
fields and contact information into the IPTC Creator fields. This should give 
anyone online enough information to get a hold of you should someone find 
your image interesting and want to use it. It does happen at times.

• Note: Remember 
that any image that is 
shared with metadata 
online can be read by 
anyone online. While 
adding your email 
address and website are 
totally fine, do not put 
in any more personal 
information, such as 
your home address or 
phone number. That 
information in the 
wrong hands could be 
bad, so leave it out! 
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3 Click Create to close the New Metadata Preset dialog box, and then confirm that 
your new metadata preset is selected in the Metadata menu.

4 Also in the Apply During Import panel, choose None from the Develop Settings 
menu and type Taming West in the Keywords text box.

5 In the File Handling panel, choose Embedded & Sidecar from the Build Previews 
menu. Check that your settings are the same as those shown in the illustration 
here, and then click Import.

The images from the lesson02 folder are imported into your library catalog, and 
thumbnails of the images appear in both the Grid view and the Filmstrip in the 
Library module.

6 Right-click the lesson02-0009 image in the Grid view and choose Go To Folder 
In Library from the menu.

In the Folders panel in the left panel group, the  
lesson02 folder is highlighted, and the image count 
indicates that it contains 13 photos.

Right-clicking the folder at this point gives you 
options to update folder locations, or even find the 
folder of images inside of Finder (on macOS) or Explorer (on Windows). This comes 
in handy when you are missing folders, but we’ll talk more about that later in the 
book. For now, choose Show In Finder/Show In Explorer to see the folder.
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Importing via drag and drop
Perhaps the easiest way to add photos to your image library is to simply drag  
a selection of files—or even an entire folder—directly into Lightroom Classic.

1 The Finder/Explorer window, where you can see the lesson02A folder, should 
still be open from the previous exercise. Position the window so that you can see 
the Grid view in the Lightroom Classic workspace behind it.

2 Drag the lesson02A folder from the Finder/Explorer window onto the Grid view.

In the Import dialog box, the lesson02A folder is now selected in the Source panel, 
and the photos it contains are displayed in the Preview area.

3 In the Apply During Import panel, choose your new Metadata preset and type 
The Valley in the Keywords box. Don’t click Import just yet.
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Evaluating photos before importing
Lightroom Classic makes it easy to decide which of your photos you wish to import 
by providing an enlarged Loupe view in the Import dialog box; you can examine 
each image in detail so that you can choose between similar images or exclude a 
photo that is out of focus.

1 Double-click any of the thumbnails to see the photo in Loupe view, or select 
any thumbnail and click the Loupe view button at the left of the Toolbar below 
the preview pane; the image is enlarged to fit the preview area, and the pointer 
becomes a magnifying glass cursor. Depending on the size of your display and/or 
the application window, you may first see a Zoom Out cursor.

2 If necessary, click the image again to further magnify the image to a zoom ratio 
of 1:1. Use the Zoom slider below the preview pane to see even more detail. Drag 
the enlarged image in the preview pane to pan the view so that you can inspect 
portions of the photo that are not currently visible.

While you’re examining the photo in Loupe view, you can select or deselect the 
Include In Import option in the Toolbar below the image preview. 

3 Click the enlarged preview to return to the Fit view, where the entire image  
is visible. Double-click the image, or click either the Loupe view button or the 
Grid view button beside it, to return to the thumbnail display.

Let’s go ahead and keep all of the images selected in this folder.
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Images that are already imported
Lightroom does a great job trying to keep your collection organized and free from 
duplicates. During the import process, there is an option in the File Handling panel 
on the right side that prevents you from importing images that have already been 
added to your Lightroom catalog. It’s a great idea to keep this selected.

When you try to import from a memory card or folder that you have already 
imported from, any of the images that are duplicates (that are already in your 
Lightroom catalog) appear in gray and are not selected for import. (Here, I added 
four already-imported images to my lesson02B folder as an example.) If the card or 
folder has new images, those images are visible and will already be selected, so you 
specify where you would like them imported.

As a general rule, I advise photographers never to format their memory cards until 
after they have used up all of the cards they own. For example, if I have four memory 
cards (A, B, C, and D) and I make images on card A, I will import that card into 
Lightroom but will not format it. At the next shoot, I use card B and repeat the 
process. The following shoot? Card C.

Should something go wrong on my computer, I have a much better chance of recov-
ering the images from the memory cards if I stagger the formatting in this manner. 
Working this way, you may forget to format a card and shoot with one that you’ve 
already imported. Thankfully, Lightroom is there to catch these kinds of things. Go 
ahead and import the images from the lesson02A folder.

▶▶ Tip: While I suggest 
you stagger your shoots 
across multiple memory 
cards, you don’t need to 
buy four memory cards. 
You can stagger shoots 
across as many cards 
as you own. Think of 
this as a workflow sug-
gestion, but I can’t tell 
you how many times 
this has saved me from 
losing images.
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Importing to a specific folder
From within the Library module, you can 
import photos directly to a folder in the 
Folders panel without needing to specify  
a destination in the Import dialog box.

1 In the Folders panel, right-click the 
lesson02A folder and choose Import 
To This Folder from the menu.

Importing and viewing video
Lightroom Classic will import many common digital video files from digital  
still cameras, including AVI, MOV, MP4, AVCHD, and HEVC. Choose File > 
Import Photos And Video or click the Import button in the Library module; 
then set up your import in the Import dialog box, just as you would for photos.

In the Library module Grid view, you can scrub backward and forward in your 
video clips by simply moving the mouse over the thumbnails, making it easy 
to select the clip you want. Double-click a thumbnail to preview the video in 
Loupe view; drag the circular current time indicator in the playback control bar 
to scrub through the video manually.

Setting distinctive thumbnail images (poster frames) for your videos can make 
it easier to find the clip you want in the Grid view. Move the current time 
indicator to the frame you want; then, click the Frame button in the control bar 
and choose Set Poster Frame. Choose Capture Frame from the same menu to 
convert the current frame to a JPEG image that will be stacked with the clip. 
To shorten a video clip, click the Trim Video button. The playback control bar 
expands to display a timeline view of the clip where you can drag the start and 
end markers to trim the clip as desired.

• Note: HEVC 
(MOV) video files are 
support ed for import 
and playback on  
macOS High Sierra 
(10.13) or later and 
Windows 10 or later.
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This automatically brings up the Import dialog box. Notice that the Destination 
is already selected for you.

2 In the Source panel, notice that you have your hard drive, any connected 
memory cards, and any network drives available as your import source.

3 All of the other panels are available for you to use. From here, you can still apply 
metadata templates, change the filename, add keywords, and so forth. Click 
Cancel when done.

This feature is useful when you are working with multiple memory cards and want 
to have all of them available to import to a shoot. That said, Lightroom does a great 
job of remembering the last location you saved to, so you may find that you rely on 
this a lot less than you’d think.

Importing from a watched folder
Designating a folder on your hard disk as a watched folder can be a very  convenient 
way to automate the import process. Once you’ve designated a folder that is to be 
watched, Lightroom will detect any photos that are placed or saved into it and then 
automatically move them to a specified location and add them to the catalog. You 
can even have Lightroom rename the files and add metadata in the process.

1 Choose File > Auto Import > Auto Import Settings. In the Auto Import Settings 
dialog box, click the first Choose button to designate a watched folder. Navigate 
to your desktop, create a new folder, name it Watch This, and then click Choose/
Select Folder.
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1 Review uses Number List
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Importing a Photoshop Elements catalog
Lightroom Classic makes it easy to import photographs and videos from Photoshop Elements 6 and 
later on Windows, and from Photoshop Elements 9 and later on macOS.

The media files from your Photoshop Elements catalog are imported complete with keywords, ratings, 
and labels—even your stacks are preserved. Version sets from Photoshop Elements are converted to 
stacks in Lightroom Classic, and your albums become collections.

1 In the Lightroom Classic Library module, choose File > Import A Photoshop Elements Catalog.

Lightroom searches your computer for Photoshop Elements catalogs and displays the most 
recently opened catalog in the Import Photos From Photoshop Elements dialog box.

2 If you wish to import a Photoshop Elements catalog other than that selected by default, choose it 
from the menu.

3 Click Import to merge the photo library and all catalog information from your Photoshop 
Elements catalog to your Lightroom Classic catalog. 

If you’re migrating from Photoshop Elements to Lightroom Classic, or intend to use the two applica-
tions together, refer to the Adobe tutorial “Automatically import photos from Photoshop Elements to 
Lightroom Classic” for useful tips and info:  
https://helpx.adobe.com/lightroom-classic/help/import-photos-various-sources.html.

https://helpx.adobe.com/lightroom-classic/help/import-photos-various-sources.html
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2 Now that you have designated a watched folder, you can select Enable Auto 
Import at the top of the Auto Import Settings dialog box.

3 Under Destination, click the Choose button to specify a folder to which 
Lightroom will move your photos when adding them to the library catalog. 
Navigate to and select the lesson02A folder, and then click Choose/Select  
Folder. Type Auto Imported Photos in the Subfolder Name text box.

4 Under Information, select the metadata preset that we made in the previous 
exercise, choose None from the Develop Settings menu, and choose Minimal 
from the Initial Previews menu. Click OK to close the Auto Import Settings 
dialog box.

5 Switch to Finder/Windows Explorer and navigate to the lesson02B folder. Open 
the Watch This folder and drag the image files inside this watched folder.

▶▶ Tip: Once you’ve set 
a watched folder, you 
can activate or disable 
Auto Import at any time, 
without opening the 
Auto Import Settings 
dialog box, by choosing 
File > Auto Import >  
Enable Auto Import. 
A checkmark beside 
this menu command 
indicates that the 
Auto Import feature is 
currently enabled.
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When Lightroom has finished importing, you’ll notice that the images are automati-
cally placed into the Auto Imported folder we created in the Auto Import Settings 
dialog box. Looking at the Watch This folder, you’ll see that it is now empty.

In Lightroom, if you navigate to the lesson02A folder, you’ll notice that there are 
several more pictures that have been added to that folder.

You’ll find that this watched folder feature is commonly used by photographers who 
are performing tethered shooting using the manufacturer’s software to control the 
camera. Dedicated to supporting photographers every step of the way, Lightroom 
also handles this type of shooting quite well. Want to learn more about tethered 
shooting? We’ll cover that in the next section.



78 LESSON 2 Bringing Photos into Lightroom Classic

Specifying initial previews  
when importing
As photos are imported, Lightroom can immediately display a photo’s embedded 
preview or display higher-quality previews as the program renders them. You can 
choose the rendered size and quality for previews using the Standard Preview Size 
and Preview Quality menus on the File Handling tab of the Catalog Settings dialog 
box (choose Lightroom Classic > Catalog Settings/Edit > Catalog Settings). Please 
keep in mind that embedded previews are created on the fly by cameras and are 
not color managed; therefore, they don’t match the interpretation of the camera’s 
raw files made by Lightroom. Previews rendered by Lightroom are color managed.

In the Import Photos dialog box, choose one of the four Build Previews options:

• Minimal displays images using the smallest previews embedded in the photos; 
Lightroom renders standard-size previews as needed.

• Embedded & Sidecar displays the largest possible preview available from the 
camera; it’s slower than a Minimal preview but faster than a Standard preview.

• Standard displays previews as Lightroom renders them. Standard-size previews 
use the ProPhoto RGB color space.

• 1:1 displays a one-to-one view of the actual pixels.

You can also choose to build Smart Previews during the import process. Smart 
Previews are compressed, high-resolution previews that allow you to work on your 
photos even when the originals are offline. They support editing at high magnifi-
cation, though they are a fraction of the size of the source files. Generating Smart 
Previews for a large import takes time, but adds a lot of flexibility to your workflow.

Tethered shooting
Many modern digital cameras support tethered shooting, a process where you con-
nect—or tether—your digital camera to your computer and save images to the com-
puter’s hard disk rather than to the camera’s memory card. With tethered shooting, 
you can view a photo on your computer screen immediately after you shoot it—a 
vastly different experience from seeing it on your camera’s LCD screen.

For a range of DSLR cameras, including many models from Canon and Nikon, you 
can capture photographs directly into Lightroom Classic without the need for any 
third-party software. If your camera allows tethered shooting but is not on the list 
of models supported by Lightroom Classic, you can still capture images into your 
Lightroom Classic library using either the image capture software associated with 
the camera or any of a number of third-party software solutions.

You can have Lightroom name the photos, add metadata, apply developing settings, 
and organize them in your library then and there. If necessary, you can adjust your 

▶▶ Tip: Please refer to  
Lightroom Classic Help 
to see a list of cameras 
currently supported 
for integrated tethered 
shooting.
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camera settings (white balance, exposure, focus, depth of field, and others), or even 
change cameras, before taking the next shot. The better the quality of the captured 
image, the less time you’ll need to spend adjusting it later.

Tethered shooting with a supported camera
1 Connect your camera to the computer.

2 In the Library module, choose File > Tethered Capture > Start Tethered Capture.

3 In the Tethered Capture Settings dialog box, type a name for your shooting 
session. Lightroom will create a folder with this name inside the destination 
folder of your choice; this session folder will appear in the Folders panel.

4 Choose a naming scheme for your shots, select a destination folder, and specify 
any metadata or keywords that you want Lightroom to apply as the newly 
captured images are imported.

5 Click OK to close the Tethered Capture Settings dialog box. The tethered 
capture control bar appears.

The control bar displays the model name of the connected camera, the name you 
entered for the shooting session, and the current camera settings, all of which you 
can change. You can choose from a wide range of Develop presets in the Develop 
Settings menu at the right. You can trigger the shot with your camera’s shutter button 
by clicking the large circular button at the right of the control bar or by pressing F12 
on your keyboard.

• Note: Depending on 
your camera model and 
the operating system 
your computer uses, 
you may also need to 
install the necessary 
drivers for your camera.

▶▶ Tip: To collapse the 
control bar to just the 
shutter button, hold 
down the Option/Alt 
key and click the Close 
button at the upper 
right. Repeat to expand 
the control bar again.



80 LESSON 2 Bringing Photos into Lightroom Classic

As you shoot, the images captured will appear in both the Grid view and the 
Filmstrip. To see each captured photo as large as possible, switch to the Loupe  
view and hide unwanted panels or choose Window > Screen Mode > Full Screen 
And Hide Panels.

Viewing imported photos in the work area
In the Library module, the main display area—the work area—in the center of the 
application window is where you select, sort, search, review, and compare images. 
The Library module work area offers a choice of view modes to suit a range of tasks, 
from organizing your photos to choosing between similar shots.

1 If you’re not already in the Library module, switch to it now. Select All 
Photographs in the Catalog panel to see all of the images you have imported.

Depending on your workspace setup in the Library module, you may see the 
Filter bar across the top of the work area. You can use filters to limit the images 
that are displayed in the Grid view and the Filmstrip so that you’ll see only those 
photos with a specified rating or flag status, or with particular  metadata content.

The Toolbar, located at the bottom of the work area, is common to all of the 
workspace modules, but contains different tools and controls for each.

2 If the Filter bar is not already visible, show it by pressing the backslash key (\)  
on your keyboard or by choosing View > Show Filter Bar. Press the backslash  
key again or choose View > Show Filter Bar to hide it again.

• Note: You’ll learn 
more about using the 
Filter bar controls in 
Lesson 4.
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3 If the Toolbar is not already visible, press T to show it. Press T again to hide it. 
Switch to the Develop module. If the Toolbar is not already visible, press T to 
show it. Switch back to the Library module. In the Library module, the Toolbar 
is still hidden; Lightroom remembers your Toolbar setting for each module 
independently. Press T to show the Toolbar in the Library module.

4 Double-click an image in Grid view to switch to Loupe view. The Loupe view is 
available in both the Library and Develop modules, but the controls available in 
the Loupe view Toolbar differ for each of these modules.

5 To hide or show individual tools, click the white arrow at the right end of the 
Toolbar and choose their names from the menu. Tools that are currently visible 
in the Toolbar have a checkmark in front of their names.

Setting Grid and Loupe view options
You can choose from many options in the Library View Options dialog box to cus-
tomize the information Lightroom Classic displays for each image in the Grid and 
Loupe views. For the Loupe view overlay and thumbnail tool tips, you can activate 
two sets of options and then use a keyboard shortcut to switch between them.

1 Press G to switch to Grid view in the Library module. Press Shift+Tab to hide all 
of the panels and focus on your grid of images.

2 Choose View > View Options. The Library View Options dialog box appears with 
the Grid View tab already selected. Position the Library View Options dialog box 
so you can see some of the images in the Grid view.

▶▶ Tip: If you activate 
more tools than can be 
displayed in the width 
of the Toolbar, you can 
increase the Toolbar’s 
width by hiding the 
side panel groups or 
disabling tools that 
you don’t need at the 
moment.
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3 At the top of the Grid View tab, deselect Show Grid Extras. This disables most of 
the other options.

4 The only options still available are Tint Grid Cells With Label Colors and  
Show Image Info Tooltips. If they’re not already activated, select both of 
these options. As this lesson’s images have not yet been assigned color labels, 
activating the first option has no visible effect in the Grid view. Right-click any 
image—you can do this while the Library View Options dialog box is open—and 
choose a color from the Set Color Label menu.

In the Grid view and the Filmstrip, a color-labeled image that is currently 
selected will show a thin colored frame around the thumbnail; a color-labeled 
image that is not selected has a tinted cell background.
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5 Position the pointer over a thumbnail in the Grid view or the Filmstrip; a tool 
tip appears. In macOS you’ll need to click anywhere in the Lightroom Classic 
workspace window to bring it to the front before you can see the tool tips.

By default, the tool tip will display the filename, the capture date and time, and the 
cropped dimensions. You can specify the information to be displayed in the tool tip 
by choosing from the Loupe View options.

6 On macOS, if the Library View Options dialog box is now hidden behind the 
main application window, press Command+J to bring it back to the front.

7 On the Grid View tab, select the Show Grid Extras option and choose Compact 
Cells from the menu beside it. Experiment with each setting to see its effect in 
the Grid view display. Select and deselect the settings for Options, Cell Icons, 
and Compact Cell Extras. Position the pointer over the various icons in the 
image cells to see tool tips with additional information.

8 Under Compact Cell Extras, click the Top Label menu to see the long list of 
choices available. For some choices, such as Title or Caption, nothing will be 
displayed until you add the relevant information to the image’s metadata.

9 Now choose Expanded Cells from the Show Grid Extras menu. Experiment  
with the Expanded Cell Extras options to see the effects in the Grid view.  
Click any of the Show Header With Labels menus to see the many choices 
available to customize the information that is displayed in the cell headers.
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10 Click the Loupe View tab. The work area switches to Loupe view so you can 
preview the changes you’ll make in the Library View Options dialog box.

For the Loupe view, you can select the Show Info Overlay option to display image 
information in the upper-left corner of the view. Choose items from the menus in 
Loupe Info 1 and Loupe Info 2 to create two different sets of information, and then 
choose either set from the Show Info Overlay menu.

You can reset either group to its default state by clicking its Use Defaults button. 
Select Show Briefly When Photo Changes instead of Show Info Overlay to show  
the info overlay for only a few seconds when a new image is displayed in the Loupe 
view. Select the Show Message When Loading Or Rendering Photos option to dis-
play a notification in the lower part of the view while the image preview is updated.

11 Click the Close button to close the Library View Options dialog box.

12 Choose which of the two information sets will be displayed by choosing an  
option from the View > Loupe Info menu or by pressing the I key to cycle the 
info overlay through Loupe Info 1, Loupe Info 2, and its disabled state.

13 Switch to Grid view. From the View > Grid View Style menu, you can choose 
whether to display additional information using either the Compact Cells layout 
or the Expanded Cells layout. Press the J key to cycle through the cell layouts.

• Note: When you 
choose an information  
item such as Capture 
Date And Time, those 
details are drawn from 
the image metadata.  
If the image’s metadata 
does not contain the 
specified information,  
nothing will be dis-
played for that item. 
For both the Grid and 
Loupe view options you 
can choose the informa-
tion item Common 
Attributes, which will 
display the flag status, 
star rating, and color 
label for each image.
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Review questions
1 When would you choose to copy imported images to a new location on your hard disk, 

and when would you want to add them to your library catalog without moving them?

2 What is DNG?

3 When would you use the Import dialog box in compact mode?

4 Why would you use tethered shooting in Lightroom Classic?

5 How can you specify the information displayed for images in the Grid and Loupe views?

Review answers
1 When importing photos from a camera or memory card, the images need to be copied 

to a more permanent location, as memory cards are expected to be erased and reused. 
Copying or moving images also might be useful when you want Lightroom to organize 
the files into a more ordered folder hierarchy during the import process. Images that 
are already arranged in a useful way on the hard disk or removable media can be added 
to the library catalog in their current locations.

2 The Digital Negative (DNG) file format is a publicly available archival format intended 
to address the lack of an open standard for raw files generated by cameras. Converting 
raw files to DNG in Lightroom will help ensure that you’ll be able to access your raw 
files in the future even if the original proprietary format is no longer supported.

3 Once you’ve created import presets to suit your workflow, you can speed up the import 
process by using the Import dialog box in compact mode. Use your import preset as a 
starting point, and then modify the settings as required.

4 When shooting tethered into Lightroom, you can see the images much larger on your 
computer screen than on the LCD on your camera, allowing you to adjust your camera 
settings as you shoot to reduce the amount of postproduction work needed.

5 You can choose from the many options in the Library View Options dialog box  
(View > View Options) to customize the information Lightroom Classic displays for 
each image in the Grid and Loupe views. For the Loupe view and thumbnail tool tips, 
you can define two sets of options and then press the I key to switch between them. 
From the View > Grid View Style menu you can switch between Compact or Expanded 
Cells and activate or disable the display of information for either style.
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NUMBERS
1:1 previews, 78, 412
8-bit vs. 16-bit files, 386
16-bit print output, 382

A
activism, 170
Add option, 57–58, 239
adding masks, 239–241
Adobe Acrobat, 352
Adobe ID, 143–144, 146
Adobe Photoshop Lightroom 

Classic Classroom in a Book 
(Concepcion), 1, 2, 9

Adobe Raw profiles, 184, 185
Adobe Reader, 352
AdobeRGB, 404
AI-enhanced tools

lens blur, 226–228
masking/selection, 222–225
noise reduction, 203–204, 229
overview of, 255
reapplying corrections, 298
selecting objects via, 237–238
selecting people via, 230–236
syncing changes, 299

Albums view, 144
Amount slider, 201, 284
apertures, 226
archiving photos, 405–406
Artistic profiles, 186

aspect ratio
changing, 182–183
crops and, 182
maintaining original, 34

Aspect Ratio overlay, 182
Attribute filter, 164, 165, 167, 169
Auto Import, 76

B
B&W panel, 273, 281
B&W profiles, 186
backgrounds
blurring, 226–228, 251

color of, 30
masks for, 222, 223–225
photo book, 319–320
printed page, 378–379
slideshow, 341–342
transparent, 106

backups
catalog files, 394–397
data loss prevention via, 394
library, 398–399
original files, 395
tips for, 59–62

badges
collections, 133
keyword tags, 148–154
Quick Collection, 113

Basic panel, 32, 35, 179, 184, 197, 
266, 279

beauty, 330
Before/After view, 178

INDEX
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Bel, Mary, 46–49
BenQ monitors, 296
black and white

camera profile, 186
converting color to, 281–282
effects, 280–285
grain in, 285

blackbody radiation, 189
blacks, adjusting, 193–196
blemishes, 39, 244–247
blocked areas, 191
blown out areas, 191
blur, lens, 226–228
Blurb.com, 312, 313, 314, 327
Book module, 312, 326, 330
books

copies of, 327
exporting, 327–328
layout of, 314–316, 325
page backgrounds, 319–320
page limits, 313
page numbers for, 316
photo assembly for, 312
photo cells, 318–319
photo placement, 316–317
placement changes, 314, 317
saving, 326
setup for, 313–314
text for, 321–326

borders, print, 370–371
borders, slideshow, 342–343
Boundary Warp slider, 285, 287, 293, 

303
bracketing, 289, 291
brightness, 282
browsers, editing in, 146
Brush tool, 222, 271–273, 285
Build Previews, 78

C
Calibrite, 383
Camera Matching profiles, 184, 185, 

186
camera profiles, 183–186, 211
cameras

in-camera crop proportions, 244
file formats in, 35
imports from, 54–58
metadata added by, 158
panorama tips, 285
tethered shooting, 78, 79
unique filenames on, 62
white balance in, 188

Candidate image, 107–108
captioning photos, 159, 321, 324, 

374–375
catalog files

backing up, 394–397, 411
creating, 4–6
deletions and, 26, 111
digital notebook of, 53
exporting, 398–399
function of, 12
importing entries to, 57
metadata updates, 397
Photoshop Elements, 75
selecting catalogs, 6

Catalog panel, 133
cell padding, 318
cells, photo, 318–319
changes

synchronizing, 297–299, 303
tracking edits, 13
undoing, 246

chromatic aberrations, 206
clarity, 197–200
Clarity slider, 197, 198, 244
Classroom in a Book series, 1

http://Blurb.com
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clipping, 191, 195
Clone mode, 244
CMYK format, 60
collapsing panels, 98–100
collection sets

defined, 24
duplicating, 139–141
nested collections as, 25
new features, 140
organization via, 137–139, 141

collections
automatic, 136
badges for, 133
changes across, 208
color to organize, 147
creating, 134–135, 136–137
defined, 24
folders vs., 132
mobile work with, 143–146
organization via, 133, 169
permanent, 113
photo book, 312, 326
previous import, 180
publishing, 133
Quick Collection, 112–114, 123
rearranging/deleting in, 25–26
saving prints as, 386–387, 389
smart collections, 142
target collections, 114, 123, 361
types of, 24, 133
viewing/managing, 94

color
adjusting single, 1
auto changes, 30, 33
black and white and, 280–285
calibrator, 383
color cast, 193
color gamut, 380
Color Mixer panel, 273–279
color profiles, 380, 404

Color Range selections, 241
color space, 380
creative adjustments, 280–285
HDR, 293–295
histograms, 195
labeling via, 23, 154, 157
lookup tables (LUTs), 184
managing print, 382–385
monitor calibration and, 31
print borders, 370–371
Quick Develop, 30–31
tint and temperature, 188
wheels, 282
white balance, 187, 188–189
workspace background, 30

Color Mixer panel, 273–279
Color Range, 241–244
Compare mode, 27
Compare view, 107–108, 121, 154
comparing images, 27–29
configuration of workspace, 16
contact sheets, 368, 372, 389
Content-Aware Remove, 40, 45, 244, 

247–249, 251
context menu, 316
contrast, 190–191, 196
Conzo, Joe, 170–173
copies

backups and, 395
editing, 13
imported photos, 57–58
organizing, 58–59
photo book, 327
template, 351
virtual, 26, 208, 280–281

corrections, applying previous, 
297–298

corrections, lens, 206–207
Creative Cloud

help with, 9
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Lightroom Classic via, 6–7
Lightroom mobile, 252

creative photography, 304
creative profiles, 184, 186
Crop Overlay tool, 180–181, 183, 

244
cropping images, 34–35, 180–183, 

273
culling images, 22–23, 168
curiosity, 330
Curves, 2
curves, tone, 279–280
Custom Package layouts, 368, 376–

379, 389
customization

book layout, 325
collection settings, 133
Develop module, 179
develop preset, 261
filename, 62
metadata, 158
photo book text, 325
print template, 367–375
slideshow template, 340–345, 

350–352
sorting order, 134
workspace, 17, 95–100

D
darks and lights, 191, 193, 283
data loss, 72, 394
date, organizing by, 59
deconstruction, digital, 256
defaults

metadata search, 167
screen modes, 101

deghosting, 290
deletions

collection, 25–26
deselects and, 109–110

flagging for, 110–111
template, 352
undoing, 29

demosaicing, 184
denoising images, 203–205, 229, 251
depth, 226
desktop work, 6
detail, adding, 201–202
Detail panel, 201, 203
Detail slider, 202, 204
Develop module

clarity, vibrance, saturation, 
197–200

configuration, 16
cropping and rotating, 180–183
customizing module, 17, 211
detail additions, 201–202
developing and editing in, 32–36
exposure and contrast, 190–191
lens correction/transformation, 

206–209
Loupe view in, 103
mobile use of, 145
noise reduction, 203–205
overview of, 178–179
presets, 299–301
Quick Develop vs., 29
raw files for, 290
reorganization of, 179
shadows and highlights, 191–192
snapshots for variations, 209–210
white balance, 187–189
white/black adjustments, 

193–196
zooming in/out in, 105

digital notebook, 4–6, 52–53
digital tablets, 253
disk space, 2
display options, 17, 119–122
distortion, 206
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distractions, removing, 244–251
DNG format, 60, 85, 286, 290, 397, 

405–406
documentation, 170
Draft Mode Printing, 379, 384, 389
drag and drop imports, 70
dreamphography, 304
DSLR cameras, 78
duplicates

collection set, 139–141
mask, 267
photo book, 327
photo imports, 72

dust spots, 244–251
dynamic range, 288, 293

E
editing

auto adjustments, 190
clarity, vibrance, saturation, 

197–200
collections for, 180
color labels, 157
cropping/straightening, 34–35, 

180–183
culling tools, 168
detail additions, 201–202
exposure and contrast, 190–191
external, 13, 403–405
lens correction/transformation, 

206–209
magnification levels, 103
masks for. see masks/masking
mobile, 145, 252
multiple copies for, 26
noise reduction, 203–205
non-destructive, 13, 45, 175, 183
Quick Develop, 30
shadows and highlights, 191–192
snapshots for variations, 209–210

virtual copies for, 208
white balance, 187–189
white/black adjustments, 

193–196
workflow, 179

Effects panel, 283–285
eliminations, 109
email shares, 41–43
embedded previews, 78
enjoyment, 170
Erase tool, 271
EXIF metadata, 346, 357
expanding panels, 98–100
exports

custom template, 351
images as a catalog, 398–399
keyword set export, 151
metadata, 396–397
Multi-Batch Export, 409
photo book, 327–328
photo export, 400–409
presets for, 406–407
slideshow export, 352–353

exposure, 190–191, 196
Exposure slider, 190, 235
Extensible Metadata Platform 

(XMP), 159
external drives, 65–67
External Editing, 13

F
faces

selecting/masking, 233, 250
tagging, 102, 160–164
tone adjustments, 234–236, 270

Favorites, 316
Feather slider, 269, 272, 284
file formats, 35, 60, 397, 400–403, 

411
Filename Template Editor, 63
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filenames, 62
files

finding/filtering, 164–167
managing, 13, 135
naming of, 62–65
storing metadata for, 159
See also images

film photography, 170
Filmstrip

controls, 115
deletions from, 111
filtering in, 167
how to use, 115–122
photo book, 314
rearranging/deleting in, 25–26
resizing, 95, 96
selected images in, 82
showing/hiding, 30
View options, 24
viewing collections in, 134
workspace, 14, 15

Filmstrip Source Indicator, 115
Filter

Filmstrip controls, 116
finding files via, 164, 169
flagged image, 22–23
import, 80
locking settings, 153
Metadata filter, 153
filters

Filmstrip, 116–117, 167
Filter bar, 164–166
finding files, 164–167
flagging images

culling via, 22–23
Filmstrip flags, 116
setting options, 154–156
Survey view, 110–111

Focal Range, 227

folders
automatic collections from, 136
camera import, 55, 57–58
collection as virtual, 133, 137
collections and, 132
expanding/collapsing, 98
managing, 13
naming, 64
organizing copied photos in, 

58–59
template, 352
viewing/managing, 94
watched folder imports, 74–77

formatting memory cards, 72
frequencies, 198–199
frequency separation, 199
f-stops, 190
Fujifilm cameras, 244
function keys, 19

G
galleries, online, 41
GPS information, 160, 164
gradient adjustments

color grading, 282–283
linear, 266–268
radial, 268–271

grainy photographs, 205, 283, 285
Grid view

color label setting in, 157
Import dialog, 53
metadata additions in, 154
resorting images in, 118
selected images in, 24
setting options, 81–84, 85
viewing collections in, 134

grouping images, 112–114
Guided transformations, 207
guides, photo book, 315
Guides panel, 367, 369
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H
Haftel, Josh, 185
hard disks

imports from, 65–67
space on, 2

hardware
BenQ monitors, 295
digital tablets, 253
Lightroom Classic prerequisites, 

2
Monogram Creative Console, 168
photo imports from, 19

HDR images
creating, 288–291
monitors to view, 293–295, 303
panoramic, 286

headless mode, 288, 291
healing, 46
Healing tool, 39–41, 45, 244–251, 

255
Heisler, Gregory, 86–89, 195, 280
Help, 7–9
Henry, Latanya, 124–127
Hernandez, Feliz, 304–307
Herrera, Tito, 330–333
HEVC video files, 73
highlights, 191–192, 196, 283
Highlights slider, 283, 285
histograms, 16, 194–195
history, 32, 33
horizon, straightening, 273
HSL/Color panel, 273–275
hue, 277

I
ICC profiles, 385
identity, exploring, 256
identity plates, 343, 371–373

images
backing up, 394–397
comparing, 107–108
depth information in, 226
developing and editing, 29–41
evaluating for import, 71
grouping in Quick Collection, 

112–114
importing, 54–58
keywords to label, 21
managing catalog files, 12–13
mobile syncing of, 143–144
selecting, 24
side-by-side comparisons, 27–29
structure of, 280
viewing/managing, 94

imagination, 256
Import dialog

compact mode, 61
how to use, 53–54

Import New Photos, 132
imports

catalog file options, 12–13
collections from, 180
custom template, 351
digital camera imports, 54–58, 85
drag and drop, 70
file renaming for, 62–65
hard disk imports, 65–67
Import dialog box, 53–54
keyword set import, 151
metadata for, 68–69
photo evaluation for, 71
photos to library, 19–20
presets for, 61, 85
preventing duplicates, 72
reviewing/organizing, 20–21, 85
specific folders for, 73–74
system access for, 19
tethered shooting and, 78–80
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videos, 73
workflow and, 18

impromptu slideshows, 353–354
ink, saving printer, 378
installation, 2
International Press 

Telecommunications Council 
(IPTC) standards, 158

internet connection, 8
Inuos tablets, 253
IPTC metadata, 346
ISO settings, 203
iTunes, 133

J
JPEG format, 60, 183, 397, 400–403

K
Keyword List, 149
Keywording panel, 148, 149
keywords
keyword sets, 150
keyword tags, 21, 148–154, 169

naming people, 162
punctuation for, 149

L
labels

color, for collections, 147
filtering via, 164
flags, rating, and color, 22–23, 28, 

154–157
keyword tags, 21, 148–154
Painter tool for, 163
Survey view, 28

Lando, Sara, 256–259
Landscape, 185
language of photography, 256
layer masks, 239

layout
Custom Package, 376–379, 389
photo book, 314–316
print, 364–365, 368–370
slideshow, 340–341

lens blur, 1, 226–228, 251
lens corrections, 206–209
library management

backups, 398–399
catalog files, 4–6
collections for, 133–142
flags, rating, and color, 154–157
imports and, 19–20
keyword tags, 148–154
metadata for, 158–159
mobile work, 143–146
organization tools, 2
reviewing/organizing, 20–21
tagging faces, 160–164

Library module
image organization in, 13
imports into, 92–93
Quick Develop, 29–32
viewing imports in, 80
viewing/managing images, 94, 

102
zoom feature, 105

Life in Frames, 212
light
lighting balance, 35–37

translating, 86
white balance, 187, 211

Lightroom Classic
auto adjustments in, 190
catalog files, 4–6
color management, 384–385
crop overlays in, 182
HDR merges in, 289–291
help with, 7–9
how it works, 12–13
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installation, 2
mobile use, 6–7, 252
new features, 1–2, 38, 104, 198, 

222
Photoshop Elements and, 75
prerequisites, 2
release 13.0, 2
seven modules of, 18
software purchase, 2
syncing photos from, 143–144
teaching tools, 1
tethered shooting with, 78
workflow, 18–29
working with light in, 86
workspace, 14–17

lightroom.adobe.com, 146, 169
lights and darks, 191, 193, 283
Linear Gradient, 222, 266–268
localized edits

Color Mixer panel, 273–279
color/black-and-white effects, 

280–285
Effects panel, 283–285
Linear Gradient, 266–268
Masking Brush, 271–273
panoramas, 285–288
Radial Gradient mask, 268–271

lookup tables (LUTs), color, 184
lost data, 394
Loupe Overlay Layout Image, 106
Loupe view

background color, 30
Develop module, 178
metadata additions in, 154
overlays, 105–106
pre-import viewing in, 71
screen modes, 101
secondary display, 120
setting options, 81–84, 85
working in, 103–110

luminance noise, 205
Luminance Range, 241–244, 255, 

274, 277
luminance values, 193

M
macOS

16-bit printer with, 382
configuration preferences, 16
email sharing in, 42
function keys in, 19, 92, 97
HEVC imports, 73
instructions for, 5
keyboard shortcuts, 99
tonal changes in, 31
workspace, 14

magnification levels, 103
management

adding metadata, 15–159
catalog file, 12–13
collections for, 133–142
finding/filtering files, 164–167
flags, rating, and color, 154–157
folders vs. collections, 133
keyword tags for, 148–154
mobile work, 143–146
naming people, 160–164
viewing and managing images, 94
See also library management; 

organization tools
manual noise reduction, 205
mapping tone, 288, 290
margins, print, 368
Masking Brush, 199, 271–273
Masking slider, 202, 204
Masking Tool, 2, 222
Masks panel, 236, 266
masks/masking

adding/removing masks, 239–241
Brush tool, 222, 271–273

http://lightroom.adobe.com
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color of masks, 224, 267
deleting masks, 255
duplicating, 267
Linear Gradient, 266–268
mobile work, 252
multiple masks, 250–251
new features, 38
Photoshop layer masks, 239
Point Color for, 278–279
Radial Gradient, 38
Radial Gradient mask, 268–271
selecting objects, 237–238
selecting people, 230–236
selections and, 222–225

memory cards
identifying faulty, 64
imports from, 55–56
staggering formatting of, 72
unique filenames on, 62

merging photos, 287, 290, 292
metadata

adding, 158–159
applied to imports, 68–69
collection badges, 133
color labels, 147, 157
displaying, 84, 103
exporting, 396–397, 411
external changes to, 397
filtering via, 164
flags, 110–111, 154–156
how to check, 27
keyword tags, 21, 148–154
leveraging, 94
Painter tool to add, 163
printing, 374–375
ratings, 23, 156
slideshow text from, 346
smart collections via, 142
updates to, 132

Metadata filter, 21, 153, 164, 169

Metadata panel, 156, 158
Midpoint slider, 284
midtones, 197, 198, 282
Mixer, 273
mobile work

collection work, 143–146, 169
download/install for, 6–7
editing on the web, 7
organization and editing, 252

Modern profiles, 186
Module Picker, 14, 18, 19, 52, 107
modules

customizing, 17
help tips for, 7, 14, 93
overview of, 18, 45
panel layout for, 98

monitors
BenQ monitors, 296
calibration of, 31, 39, 383
HDR color on, 293–295
preview differences from, 339
secondary, 119–122

Monochrome, 185
Monogram, 168
Move option, 56
Multi-batch export, 409
multiple-person selections, 232–234
music, for slideshows, 348–350

N
naming files

camera/memory card names, 62
folder vs. collection names, 136, 

137
imports and, 62–65
naming people, 161
tips for, 64

naming templates, 351
narrative photography, 86
Navigator panel, 105, 178
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Navigator preview, 16, 123
nested collections, 25
noise, 229
noise reduction, 203–205, 229, 251
non-destructive editing, 13, 45, 175, 

183
Normal screen mode, 101, 120
notebook, digital, 52–53
numbering pages, 316

O
objects

Content-Aware Remove, 247–249
masks for, 222, 223–225
removing, 244–251
selecting, 237–238

online content, 3–4, 8, 68
ordinary/extraordinary moments, 

330
organization tools

catalog files, 12–13, 53
collection sets as, 138, 140, 141
collections, 24, 133–142
copied photos, 58–59
diversity of, 129
filenames, 62–65
folders vs. collections, 132
Lightroom mobile, 252
metadata. see metadata
user templates, 351–352
workflow, 18, 20–21

original aspect ratio, 34
output in workflow, 18
overlays, 105–106, 343

P
page layouts, 314–316
Painter tool, 163–164
panel groups, 96–98

panels
accessing hidden, 101
customizing, 17
docking, 266
moving through settings in, 266
resizing, 95–96
showing/hiding, 96–98, 100

Panorama Merge Preview, 286, 288
panoramas

HDR, 291–295
how to make, 285–288

paper size, for printing, 366
Parametric Curve, 280
PDF

publishing books to, 313, 327–328
slideshows in, 352

peachpit.com, 3, 19
people, selecting, 230–236
People view, 102, 161, 162
perceptual rendering, 385
perspective corrections, 293
Photo menu, 154
Photography plan, 7
photos. See images
Photoshop

Elements catalog, 75
layer masks in, 239
subtlety via, 256
working with light in, 86

Picture Package templates, 368, 369
pins, editing, 267, 271
playlists, 133
PNG format, 60, 106
Point Color, 273, 275–279
Point Curve, 280
portraits, 185, 212
post-crop vignetting, 283, 285
post-production decisions, 86
preferences for imports, 55

http://peachpit.com
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presets
camera profiles, 183–186
custom text, 325
customizing develop, 261
default, 167
Develop module, 299–301
export, 406–407, 411
import, 61
keyword set, 150
photo book, 314
searching, 1
slideshow, 347
user, 408–409

Preview area, 53
previews

impromptu slideshows as, 353
monitor effects on, 339
photo import, 78
video import, 73

previous corrections, 297–298
Previous feature, 298
Print module, 362–363
print resolution, 379, 382
printer resolution, 379
printing

color management, 382–385
Custom Package layouts, 376–379
customizing templates, 367–375
layout, 364–365, 368–369
output settings, 379–382
Print module, 362–363
resolution for, 317
saving custom templates, 

375–376
saving settings, 386–387
sending jobs to printers, 387
sharpening for, 382
soft proofing for, 380–381
template selection, 366

Profile Browser, 185–186

profiles, camera, 183–186
proofing photos, 380–381, 389
PSD format, 60, 397, 403–405
publishing

collections, 133
identity plates for, 343
photo books, 312, 313, 327
resolution for, 317
shared work via, 41

Q
Quick Collection

badges/markers for, 113
clearing, 133
defined, 24, 123
grouping images in, 112–114
only one, 133

Quick Develop
Compare view, 108
Develop vs., 178
editing with, 29–32, 45

R
Radial Filter, 37–39
Radial Gradient mask, 38, 222, 268–

271, 285
Radius slider, 201, 204
Range slider, 276
rating images

filtering via, 164
how to, 156
metadata via, 23
Painter tool for, 163

raw format
converted to DNG, 85
defined, 60
HDR images in, 288, 290
JPEG preview in, 183
metadata for, 397
panoramas in, 286
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reason to use, 35
resetting crops in, 244
white balance, 187, 188

recovering data, 72
Reference view, 178
Refine Saturation slider, 1
registration, 3
reject images, 110–111
relative rendering, 385
removing masks, 239–241
renaming templates, 351
resizing

Filmstrip, 115–116
panels, 95–96
photo books, 317

resolution, 317
restoring data, 395, 398
retrieving images, 21
reviewing images, 20–21, 156
Rotate To Fit option, 372
rotating images, 180–183
Roundness slider, 284

S
saturation, 197–200, 274, 277, 282
saves

custom print template, 375–376
custom slideshow template, 350–

352, 357
photo book, 325–326
print job, 386–387
slideshow, 345–347

saving time, 297–301
screen modes, 101
Scrubby Zoom, 104
searching

color labels, 157
keywords, 152–154

secondary display, 119–122
security, 68

Select Background, 223–225, 250, 
255

Select Catalog, 6
Select images, 107–108
Select Object mask, 237–238, 255
Select People mask, 229, 230–236
Select Sky, 223–225, 273, 303
Select Subject, 223–225, 303
selected images

comparisons via, 107–108
deselects and, 109
Filmstrip indicators, 82
imports of, 57
rejects of, 110–111
secondary displays for, 121–122
Survey view for, 109–110
workspace for, 24

selections, within images
Color Range/Luminance Range, 

241–244
inverting, 234–235
masking and, 222–225
object selection, 237–238
people selection, 230–236
point color selection, 275

Selective Tools, 266
self-discovery, 46
self-portraits, 46
sensor-spots, 244–247
sets, collection. See collection sets
sets, keyword, 150
shadows, 191–192, 196, 342–343
sharing work

browsers for, 146
email sharing, 41–43
keyword sharing, 151

sharpening, 201–202, 203, 382
shooting tethered, 78–80, 85
shoots, editing, 168
shortcuts, keyboard, 99, 120
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Show Info Overlay, 103
showing/hiding

automatic, responsive, 97
badges/markers, 113
Filmstrip, 15, 30, 115–116
Filter bar, 30
Library panels, 96–98, 100
Toolbar, 15, 30, 180

single-person selections, 230–231
16-bit printer, 382

skills, required, 2
skin tone adjustments, 234–236, 270
slider reset, 38, 266
Slideshow module, 338–339, 345
slideshows

backgrounds, 341–342
culling via, 22
customization of, 340–345
exporting, 352–353
layout, 340–341
photo assembly for, 338
playing impromptu, 353–354
refining content of, 347–348
saving, 345–347
sharing, 41
sound and motion for, 348–350
stroke borders/shadows, 342–343
suggested settings, 354–356
template customization, 350–352
templates for, 339–340, 357

smart collections, 24, 142, 169
Smart Previews, 78
snapshots, 209–210
soft proofing, 380–381, 389
software purchase, 2
Solo mode, 100, 152
Sort Direction, 117
Sort menu, 117
sorting images

changing order, 117–118

culling for, 22–23
customization of, 134
flags for, 155

sound, for slideshows, 348–350
Source panel, 53
spot removal, 39, 244–247
standard collections, 24
standard display, 295
stars, rating by, 156
storage

imports from external, 65–67
metadata, 159
saving space, 395

stories, capturing, 124
Straighten tool, 182
straightening images, 34–35
stroke borders, 342–343, 370–371
subjects

masking, 222, 223–225
ordinary/extraordinary, 330
radial gradient to highlight, 268
respect for, 170

submenus, 4
Subtract option, 239
support, online, 8–9
Survey view, 28, 109–110, 121, 154
switching views, 102
synchronization

change syncs, 297–299, 303
cloud images, 18
mobile work, 143–144, 145
music to slides, 350

Synchronize Folder, 132
system, computer, 2, 19

T
tablets, 253
tags

disabling, 149
face, 102, 160–164
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filtering via, 164
keyword, 148–154
Painter tool, 163
See also labels

target collections, 114, 123, 361
Targeted Adjustment, 274, 280, 303
temperature, color, 187, 188
Temperature slider, 189
templates

customizing print, 367–375
modifying/organizing user, 

351–352
printing, 364–366, 389
slideshow, 339–340, 350–352

Template Browser, 350–352
template picker, 316
tethered shooting, 78–80, 85
text

identity plate, 371, 389
slideshow, 343–345

Text filters, 21, 164, 165, 166, 169
Text Template Editor, 346
Texture slider, 197, 198–199, 244
thumbnails

camera profiles and, 184
changing order of, 117–118
changing size of, 57
video previews, 73

TIFF format, 60, 397, 403–405
time savers, 297–301
tint, 187, 188
Tint slider, 189
tips, 14, 252
toggling screen modes, 101
tokens, 63
tonal range, 193
tone

adjusting balance, 35–37
adjusting facial, 234–236
auto changes, 30, 33

histograms and, 195
mapping, 288, 290
midtones, 197
Quick Develop, 30–31
tonal scale, 279
whites and blacks, 193

Tone Curve, 179, 273, 279–280
Tool Overlay menu, 246
Toolbar

remembered settings, 81
showing/hiding, 180
summoning, 245
view modes for, 102
width increase, 81
workspace, 14, 15

top panel, 14
tracking changes, 13
transformations, 206–209
travel photography, 212
Trim Video, 73
tutorials, 8–9, 252
Type panel, 323

U
underexposure, intentional, 191
users, presets for, 408–409

V
Varghese, Binuk, 212–215
variations, snapshots of, 207, 

209–210
version control, 135
vibrance, 197–200
video files

formatting, 60
importing/viewing, 73
lookup tables (LUTs), 184
slideshow video clips, 348–350

viewing images
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JPEG exports for, 400–403
managing and, 94
mobile work, 144–145

views
cycling through, 112, 220
Develop module, 178
four working, 123
hiding unnecessary panels, 183
photo book, 315
screen modes, 101
secondary display, 119–122
Solo mode disabling, 152
switching views, 102
tag changes, 154

View options, 17, 102
vignettes, 37–39, 206, 234, 268, 283
Vignetting sliders, 283
Vintage profiles, 186
virtual copies, 26, 280–281
Visualize Range, 277
Vivid, 185
voice, finding your, 256

W
Wacom Intuos, 253
watched folders, 74–77
watermarks, 343
Web Edition, 3–4
Web module, 16
web support, 8–9
wedding photography, 124
Wendt, Max, 199
wheels, color, 282
white balance, 36, 187–189, 211
White Balance Selector, 187, 189
white point, 188
whites, adjusting, 193–196
Windows

camera imports, 55

configuration preferences, 16
email sharing in, 42
HEVC imports, 73
instructions for, 5
keyboard shortcuts, 99
tonal changes in, 31
workspace, 14

work area, 14
workflow

AI-enhanced, 222
collections in, 139, 180
editing, 179
image organization in, 58
overview of, 18–29
suggested slideshow, 354–356

workspace
background color, 30
customization, 17
Filmstrip, 115–122
layout adjustments, 95–100
Loupe view, 103–110
overview of, 14–17, 45
Quick Collection, 112–114
screen modes, 101
secondary display, 119–122
viewing imports in, 80–84
viewing/managing images, 94
workflow in, 18–29

X
XMP (External Memory Profiles), 

397, 406

Z
zooming in/out

local adjustment tools, 245
Loupe view, 103
new tools for, 104
photo book work, 318
Toggle Zoom view, 103–104
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