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1 Go to peachpit.com/IllustratorCIB2024.

2 Sign in or create a new account.

3 Click Submit.

4 Answer the questions as proof of purchase.

5 �e lesson �les can be accessed through the Registered Products tab on your Account page.

6 Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson �le links to download them to your computer.

•Note: If you encounter problems registering your product or accessing the lesson �les or web 
edition, go to peachpit.com/support for assistance.

•Note: If you purchased a digital product directly from peachpit.com, your product will already be 
registered. Look for the Access Bonus Content link on the Registered Products tab in your account.
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3 MAKE A LOGO 
WITH SHAPES

Lesson overview
In this lesson, you’ll learn how to do the following:

• Create a new document.

• What is a bleed?  

• Use tools and commands to create a variety of shapes.

• Understand Live Shapes.

• Create rounded corners.

• Discover other ways to round corners.  

• Work with drawing modes.

• Use the Place command.

• Use Image Trace to create shapes.

• Work with Draw Behind mode.  

• Simplify paths.

• Explore Text to Vector Graphic (Beta).

• See the latest Text to Vector Graphic feature.  

�is lesson will take about 60 minutes to complete. To get the lesson �les 
used in this lesson, download them from the web page for this book at 
peachpit.com/IllustratorCIB2024. For more information, see “Accessing 
the lesson �les and Web Edition” in the Getting Started section at the 
beginning of this book.

http://peachpit.com/IllustratorCIB2024
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Creating and editing shapes are essential to creating 
Illustrator artwork. In this lesson, you’ll create a new 
document and then use the shape tools to create and 
edit a series of shapes for a logo.
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Starting the lesson
In this lesson, you’ll explore the di�erent methods for creating artwork by using the 
shape tools and other methods to create a logo for an adventure company.

1 To ensure that the tools function and the defaults are set exactly as described in 
this lesson, delete or deactivate (by renaming) the Adobe Illustrator preferences 
�le. See “Restoring default preferences” in the “Getting Started” section at the 
beginning of the book.

2 Start Adobe Illustrator.

3 Choose File > Open. Locate the �le 
L3_end.ai, which is in the Lessons > 
Lesson03 folder that you copied onto 
your hard disk, and click Open. 

�is �le contains the �nished 
illustrations that you’ll create in 
this lesson. 

4 Choose View > Fit Artboard In 
Window; leave the �le open for 
reference, or choose File > Close.

Creating a new document
To start, you’ll create a new document for the logo.

1 Choose File > New. 

2 In the New Document dialog box, change the following options:

• Click the Print category at the top 
of the dialog box.

• Click the Letter blank document 
preset, if it isn’t already selected.

You can set up a document for 
di�erent kinds of output, such as print, 
web, video, and more, by choosing 
a category. For example, if you are 
designing a �yer or poster, you can select the Print category and select a document 
preset (size). �e document will be set with the units in points (most likely), the 
color mode as CMYK, and the raster e�ects to High (300 ppi)—all optimal settings 
for a print document. 

•Note: If you 
have not already 
downloaded the 
project �les for this 
lesson to your computer 
from your Account 
page, make sure to 
do so now. See the 
“Getting Started” 
section at the 
beginning of the book.
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3 On the right side of the dialog box, in the Preset 
Details area, change the following:

• Enter a name for the document in the blank 
space under Preset Details: AdventureLogo.

�e name will become the name of the Illustrator 
�le when you save it later.

• Units: Choose Inches from the units menu to 
the right of the Width �eld.

• Width: Select the Width value, and type 8.

• Height: Select the Height value, and type 8.

• Orientation: Portrait ( ).

• Artboards: 1 (the default setting).

At the bottom of the Preset Details section on the right side of the dialog box, 
you will also see Advanced Options and a More Settings button (you may need 
to scroll to see it). �ey contain more settings for document creation that you 
can explore on your own.

4 Click Create to create a new document.

Saving your document
With the document open, now you’ll save it locally.

1 Choose File > Save. 

2 If the Cloud Document dialog box 
opens, click Save On Your Computer 
to save the document locally.

To learn more about cloud 
documents, see the sidebar “What are 
cloud documents?” after this section.

3 In the Save dialog box, set the 
following options:

• Filename: AdventureLogo.ai

• Saved in the Lessons > 
Lesson03 folder. 

• Leave Adobe Illustrator (ai) chosen 
from the Format menu (macOS) or 
Adobe Illustrator (*.AI) chosen from 
the Save As Type menu (Windows).

4 Click Save.

•Note: You can set 
the units to whatever 
makes sense to you. 
Know that throughout 
the lesson I use inches. 
There is a note in the 
“Creating rectangles” 
section that will help 
when it comes to 
entering the value I give 
you in inches.
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Adobe Illustrator (.ai) is called a native format and is your working �le. �at 
means it preserves all Illustrator data so you can edit everything later.

5 In the Illustrator Options dialog box 
that appears, leave the options at their 
default settings, and click OK.

�e Illustrator Options dialog box is 
full of options for saving the Illustrator 
document, from specifying a version 
for saving to embedding any �les that 
are linked to the document. You usually 
won’t have to change anything in there.

6 Choose Window > Workspace > 
Essentials (if it’s not already selected). 

7 Choose Window > Workspace > Reset 
Essentials to reset the panels and settings for the Essentials workspace.

8 Look in the Properties panel on 
the right. 

With nothing selected in the 
document, you’ll see settings for the 
document like the units, navigating and 
editing artboards, showing and hiding 
useful features like rulers and guides, 
and much more. �e Document Setup 
button is where you can set options like 
the document bleed and more. To learn 
more about bleeds, check out the video 
at the end of this section. 

9 Choose View > Fit Artboard In 
Window to ensure that you can see the 
entire artboard (page).

What is a bleed?  
To learn about document bleed, check out the video Edit document settings, which 
you’ll �nd in the Web Edition. For more information, see the “Web Edition” section 
of “Getting Started” at the beginning of the book.
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What are cloud documents?
Aside from saving your Illustrator documents locally, you can also save them as 
cloud documents. A cloud document is an Illustrator document that is stored in 
Adobe Creative Cloud and can be accessed anywhere you sign in to Illustrator. 

Here’s how to save as a cloud document and access cloud documents.

• After you create a new document or 
open a document from your hard drive, 
you save the �le as a cloud document 
by choosing File > Save As. 

The �rst time you do this, you will see 
a Cloud Document dialog box with 
options to save as a cloud document or 
save on your computer. 

• To save as a cloud document, you would click the Save To Creative Cloud button. 
You can see it in the previous �gure.

If instead of the Cloud Document 
dialog box you see the 
Save As dialog box and want to save 
as a cloud document, you can click the 
Save Cloud Document button. 

• In the dialog box that appears, you 
can change the name and click the 
Save button to save the document to 
Creative Cloud. 

When working on cloud documents, 
changes are automatically saved, so 
the document is always up to date. 

Tip: If you change your mind and want 
to save the �le locally, you can click On 
Your Computer in that dialog box (an arrow is pointing to it in the �gure).

Want to open a cloud document? 
Choose File > Open. In the Open dialog 
box, click the Open Cloud Document 
button. 

You can then open a cloud document 
from the dialog box that appears. 
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Working with basic shapes
In the �rst part of this lesson, you’ll create all kinds of 
shapes, including rectangles, ellipses, and polygons. 

Shapes you create are made of anchor points, with 
paths connecting the anchor points. 

For instance, a basic square is made of four anchor 
points on the corners, with paths connecting those 
anchor points (see the upper �gure at right). A shape 
is referred to as a closed path because the ends of the 
path are connected. 

A path like a line is an open path. An open path has 
distinct anchor points on each end, called endpoints
(see the �gure at right). You can �ll both open and 
closed paths with color, gradients, or patterns.

Creating rectangles
�e main logo art for the adventure company will be a bear. You’ll start by creating a 
few rectangles, and you’ll explore creating them using two di�erent methods.

1 Select the Rectangle tool ( ) in the toolbar. 

First we’ll create the larger rectangle that will be the body of the bear. 

2 Near the top of the artboard, drag to create a 
rectangle, and then release the mouse button. 

Don’t worry about the size yet; you’ll resize 
it shortly.

As you drew the shape, did you happen to notice 
the width and height in the little gray tool tip next 
to the pointer? �at is called the measurement 
label. �at label is a part of Smart Guides (View > Smart Guides).

3 Move the pointer over the 
small blue dot in the center 
of the rectangle (called the 
center point widget). When 
the pointer changes ( ), drag 
the shape so it’s roughly in the 
middle of the artboard.

With the Rectangle tool 
selected (or any other shape 
tool), this is how you need to move a shape. Otherwise, you will draw a new one!

Examples of closed paths

Examples of open paths

Endpoint

Endpoint

Path

Anchor point
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Next, you’ll create a smaller rectangle using a more precise method to serve as 
the head of the bear. 

4 With the Rectangle tool ( ) still selected, click in an empty area of the artboard 
to open the Rectangle dialog box. 

5 In the dialog box, change the Width to 2.3 inches and the Height to 1.3 inches. 
Click OK to create a new rectangle.

Creating a rectangle by clicking rather than dragging is useful when you need to 
make a shape of a speci�c size. For most drawing tools, you can either draw 
with the tool or click to create a shape this way.

Editing rectangles
All of the shape tools, except for the Star tool and Flare tool (currently), create Live 
Shapes. Live Shapes have attributes, such as width, height, rotation, and corner 
radius, that are editable without switching from the drawing tool you are using. 

With two rectangles created, you’ll make some changes to them so they look more 
like the body and head of a bear and are scaled relative to each other.  

1 Select the Selection tool ( ) in the toolbar.

2 Click the View menu and make sure that Smart 
Guides are on. A checkmark will appear next to 
Smart Guides in the menu if they are.

You can turn the Smart Guides on when they are 
useful. In this case, when you resize one of the 
rectangles, you will see a gray measurement label 
telling you its size.

3 Click anywhere in the larger rectangle to select it.

4 Drag the bottom, middle point of the rectangle 
until you see a height of approximately 4.6 inches 
in the measurement label (the gray tool tip next to 
the pointer), release the mouse button.

Since your rectangle might be bigger or smaller, I 
didn’t tell you which way to drag (up or down). 



86 LESSON 3 Make a Logo with Shapes

You can also resize shapes with more precision in the Properties panel, which is 
what you’ll do next.

5 In the Transform section of the 
Properties panel on the right, make 
sure Maintain Width And Height 
Proportions to the right of Width (W:) 
and Height (H:) is deselected (it looks 
like this: ). 

Setting Maintain Width And Height 
Proportions (turning it on) is useful when you change the height or the width 
and want the other value to change proportionally.

6 Select the Width (W:) value, and type 2.9 in. Press Return or Enter to accept 
the change.

Now you’ll rotate the larger rectangle so the bear body is horizontal.

7 Move the pointer just o� a corner of the selected (larger) rectangle. When you 
see rotate arrows ( ), drag clockwise to rotate the shape. As you drag, press the 
Shift key to constrain the rotation to increments of 45 degrees. When an angle of 
270° shows in the measurement label, release the mouse button and then the key. 
Leave the shape selected.

▶Tip: If you look in the Properties panel, you will also see a Rotate value. There are multiple ways to 
do almost everything in Illustrator. For instance, if you wanted to rotate more freely—at some random 
angle—you might do it by dragging, rather than choosing a rotation angle in the Properties panel.

▶Tip: Why are we 
being so precise? In 
Illustrator you can work 
as loosely or precisely 
as you need. I want all 
of our bear logos to be 
about the same size 
and shape, so some 
precision is necessary!



ADOBE ILLUSTRATOR CLASSROOM IN A BOOK 2024 RELEASE 87

Now you’ll drag the smaller rectangle onto the larger rectangle. With the 
Selection tool selected, you can drag from anywhere within the shape bounds, 
as long as it is �lled with a color, pattern, or gradient. You don’t have to use the 
center point like you did previously with the Rectangle tool selected.

8 Drag the smaller rectangle onto the larger 
rectangle where the head of the bear should 
go. See the �gure. 

Changing the color of the shapes
By default, shapes are �lled with white and have 
a black stroke (border). Next, you’ll change the 
color of both rectangles to brown so they start to look more like a bear.

1 With the smaller rectangle still selected, click the Fill color box ( ) in the 
Properties panel on the right. It may be lower in the panel.

2 In the panel that opens, make sure that the Swatches option ( ) is selected at 
the top. Select a brown color to �ll the shape. 

3 Press the Escape key to hide the Swatches panel before moving on.

4 Change the Stroke Weight in the Properties panel to 0 (zero).

5 Click the larger rectangle to select the body of the bear.

6 For practice, change the �ll color to the same 
brown and set the Stroke Weight to 0 (zero) 
following the previous steps.

7 Choose Select > Deselect.



88 LESSON 3 Make a Logo with Shapes

Rounding rectangle corners by dragging
�e rectangles you created don’t look very much 
like a bear yet. Luckily, we can round the corners 
of the rectangles to make them more interesting. 

1 Click the larger rectangle to select it. 

2 Choose View > Zoom In once or twice. 

You need to see the Live Corners widgets ( ) in each corner of the rectangle. If 
you are zoomed out far enough, the Live Corners widgets are hidden on 
the shape. Zoom in until you see them.

3 Drag any of the Live Corners widgets ( ) in the rectangle toward the center to 
round all of the corners. Drag until the corners are as round as they can be.

�e more you drag toward the center, the more rounded the corners become. If 
you drag a Live Corners widget far enough, a red arc appears on the shape, 
indicating you’ve reached the maximum corner radius.

4 Click to select the smaller brown rectangle (the head of the bear), and drag any 
of the Live Corners widgets ( ) to round the corners a little.

5 Leave the smaller rectangle selected.

6 Choose File > Save to save the �le.
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Rounding individual corners
You can also round individual corners using the 
Selection tool. Next, you’ll explore rounding the 
individual corners of the head of the bear.

1 With the smaller rectangle selected, click the 
Live Corners widget ( ) in the upper-right 
corner to select it, and then release.

If you move the pointer away, you will see 
that the widget has changed in appearance, 
from this ( ) to this ( ). If you drag that 
corner widget now, it will be the only one 
that changes.

2 Now, drag the selected corner widget away 
from the center of the shape to remove 
the rounding.

Be careful! If you don’t click, release, and then 
drag, you won’t select just the one corner 
widget. Instead, you’ll round them all!

3 Follow the previous steps to remove the 
rounding from the lower-left corner of the 
rectangle as well.

4 Click the corner widget in the lower-right 
corner and release to select it. 

5 �en drag it toward the opposite corner, 
rounding the corner as much as possible.

6 Choose Select > Deselect, and then choose File > Save.
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Discover other ways to round corners  
�ere are so many ways to round corners. To learn more ways, check out the video 
Discover other ways to round corners, which you’ll �nd in the Web Edition. For more 
information, see the “Web Edition” section of “Getting Started” at the beginning of 
the book.

Changing a corner type
Aside from dragging to round corners, you 
can also use the Properties panel to change the 
type of corner radius and make more precise 
adjustments. �e three types are shown in the 
�gure at right.

Now you’ll make a copy of the larger rectangle and 
change the corner types for a few corners. �is 
rectangle will become the belly of the bear.

1 Choose View > Fit Artboard In Window to see the entire artboard.

2 Select the larger rectangle, and to copy it, choose Edit > Copy, and then paste it 
by choosing Edit > Paste. 

3 Drag the copy just below the other rectangles. 

You might need to select the two original 
rectangles and move them up a bit. If you 
do, make sure to select the copy again 
before continuing.

4 In the Properties panel, click More Options 
( ) in the Transform section to show more 
options. It’s circled in the following �gure.

5 Ensure that Link Corner Radius Values is 
o�—it should look like this: . You can click 
the button to toggle it on and o�. It’s circled in 
the �gure. 

Each corner value in the panel corresponds to a 
corner in the shape. 

For the next step, pay attention to which corner 
is adjusted in the �gure. Since the rectangle was 
rotated earlier, the corner values in the panel 
no longer seem to correspond to the correct 
corner in the shape.
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6 Change the lower-left and lower-right corners of the rectangle to 0 (zero). 

Aside from changing the corner radius, you can also change the corner type. You 
can choose between Round (default), Inverted Round, and Chamfer. 

7 Change the Corner Type setting for the upper-left corner and upper-right corner 
of the rectangle to Chamfer ( ). 

8 Make the corner radius for the same corners smaller. Make them both 
around 1 inch.

9 Press the Escape key to close the options panel, and leave the rectangle selected.

10 Drag a side handle to make the shape 
narrower. See the �gure.
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Creating an ellipse
�e Ellipse tool is used to create ellipses and perfect circles. Next, you’ll create an 
ellipse with the Ellipse tool ( ) to make an eye for the bear. 

1 Press and hold the mouse button on the Rectangle tool ( ) in the toolbar, and 
select the Ellipse tool ( ).

When you draw the circle that will become the eye of the bear, make it bigger 
than an eye should be so you can work with it more easily. 

2 In an empty area of the artboard, Shift-drag to 
make a perfect circle that will become the eye 
of the bear. As a reference, I made mine about 
1 inch in width and height. Release the mouse 
button and then the key.

3 Zoom in to the circle by choosing 
View > Zoom In a few times or by pressing 
Command and + (macOS) or Ctrl and + 
(Windows) a few times. 

Editing an ellipse
With the eye shape (circle) created, now you’ll change the appearance and put it 
in place.

1 Press the letter D on your keyboard to apply 
the default of a white �ll and black stroke. 

�is is a keyboard shortcut that I use a lot to 
remove formatting from shapes and get them 
back to a default (that’s what the “D” stands 
for) appearance of a white �ll and black stroke!

2 Change the Stroke Weight setting in the 
Properties panel to 19 pt.

We need the �ll to be black and the stroke to be white. So the opposite of what is 
applied to the current shape.

▶Tip: When an ellipse 
is a perfect circle, 
you will see magenta 
crosshairs in it as you 
are drawing it (with 
Smart Guides turned on 
[View > Smart Guides]).
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3 To swap the �ll and stroke colors, click the Swap Fill And Stroke arrow ( ) 
toward the bottom of the toolbar on the left.

4 To see everything, choose View > Fit Artboard In Window.

5 Drag the circle by the blue center dot (the 
center point widget) onto the head of the bear, 
as you see in the �gure. 

Next you’ll make the eye smaller. By default, 
stroke weights do not scale (they stay the 
same). So if you were to make the circle a lot 
smaller, for instance, the stroke weight would 
stay 19 pt and look rather large. See the �gure 
for an example. To scale the stroke as the circle 
scales, you can turn on an option.

6 Click the More Options button ( ) in the 
Transform section of the Properties panel. 
Select Scale Strokes & E�ects in the panel 
that opens.

7 Shift-drag the circle to make it smaller. When 
it’s small enough to look good, release the 
mouse button and then the key. 

8 Drag the eye where you want it on the 
bear head.

9 Choose File > Save.
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Changing stroke alignment
As you’ve seen, strokes are borders of an object or 
path. By default, strokes center on a path, which 
means that along the path, half the stroke weight 
is on one side and half is on the other. 

You can adjust this alignment so the stroke 
appears in the center (default), inside, or outside. 
Next, you’ll change the stroke so you can still see 
the �ll of the eye.

1 With the eye circle still selected, zoom in by pressing Command and + (macOS) 
or Ctrl and + (Windows) a few times. 

2 Click the word “Stroke” in the Properties panel to open the Stroke panel. 

3 In the Stroke panel, click the Align Stroke To Outside button ( ) to align the 
stroke to the outside edge of the circle.

I hope you can see the di�erence when the stroke is aligned to the outside. Zoom 
in if you need. I made the eye a little smaller after aligning the stroke.

4 Choose Select > Deselect.

Creating a pie shape from an ellipse
Ellipses have a pie widget that you can drag to 
create a pie shape. Next, you’ll make a new circle 
and turn it into an ear.

1 With the Ellipse tool ( ) still selected, change 
the Stroke Weight in the Properties panel to 0.

2 Shift-drag to make another circle in an empty 
area of the artboard. 

�is circle will become the ear of the bear—but 
you can make it bigger and scale it down later, 
if you want.
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With it selected, do you see the pie widget ( ) on the right side of the shape? You 
can drag that to make a pie shape.

3 Drag the pie widget clockwise around the bottom of the ellipse, and then release. 

Notice that there is another pie widget in the same place from which you started 
dragging this one. �e pie widget you just dragged is called the pie start angle,
and the other pie widget is called the pie end angle.

4 Drag the other pie widget (the pie end angle) from the same place 
counterclockwise around the top of the ellipse. Don’t worry about how far.

�e ear shape you are making will look best if we see exactly half of it. �at 
requires the two pie widgets you dragged to be at precise angles to each other—
showing 180 degrees of the circle. You can adjust them with precision in the 
Properties panel.

5 In the Properties panel to the right, click More Options ( ) in the Transform 
section to show more options. Choose 90° from the Pie Start Angle ( ) menu.

6 Choose 270° from the Pie End Angle ( ) menu.

7 Press the Escape key to hide the panel.

8 Drag the half-circle ear on top of the bear head.

▶Tip: Need to remove 
the pie angle change 
and go back to a whole 
circle? Double-click 
either pie widget!

•Note: The �gure 
shows after choosing 
270° from the Pie End 
Angle menu.
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9 With the ear still selected, change the Fill color in the Properties panel to a 
lighter brown than the bear head.

10 Try adjusting the size of the ear if you need to 
make it look better, and rotate it slightly. 

Want a little practice? You could make a new 
ear (or copy) to give the bear two ears! �e new 
ear might look better if it were behind the bear 
head—so you can choose Arrange > 
Send To Back. 

Drawing lines
Lines created with the Line Segment tool are Live, and similarly to Live Shapes, they 
have many editable attributes after they are drawn. Next, you’ll create a line with the 
Line Segment tool. �is line will become a leg of the bear. 

1 Press and hold on the Ellipse tool ( ) in the toolbar, and select the 
Line Segment tool ( ). 

2 In an empty area of the artboard, press and drag in any direction to draw a line. 
Don’t release the mouse button yet.

3 As you drag, press the Shift key to constrain the line to a multiple of 45 degrees. 
Notice the length and angle in the measurement label next to the pointer as 
you drag. Drag directly to the right until the line is around 0.5 inches in length. 
Release the mouse button and then the key.

Editing a line
Now you’ll rotate and change the stroke weight and color of the line.

1 With the line selected, change the stroke weight to 90 pt in the Properties panel 
to the right of the document.

•Note: The stroke 
color is white, so the 
path will be challenging 
to see.
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2 Click the Stroke color box in the Properties panel, and make sure that the 
Swatches option ( ) is selected in the panel that appears. Select the same 
brown color as the body of the bear.

Since this is a leg, and a bear leg is not horizontal, it needs to be rotated. Yes, you 
could have drawn it that way, but then we wouldn’t explore rotating lines!

3 With the new line selected, move the pointer just o� the right end. When the 
pointer changes to a rotate arrow ( ), press and drag up until you see an angle of 
90° in the measurement label next to the pointer. �at will make the line vertical.

4 Choose View > Fit Artboard In Window.

5 Select the Selection tool ( ) in the toolbar, and 
drag the line by the center point to make it a leg 
for the bear.

It’s a little short—so let’s make it longer. For the 
following �gures, I moved the belly shape that 
was below the bear out of the way.

6 Drag the end of the line to make the leg longer.

7 Make a copy by Option-dragging (macOS) or 
Alt-dragging (Windows) the line to where the other leg should be. Release the 
mouse button and then the key.

•Note: If you resize 
a line in the same 
trajectory as the original 
path, it will snap to that 
same trajectory. You will 
also see the words “Line 
Extension” and “on” 
appear at opposite ends 
of the line. These appear 
because the Smart 
Guides are turned on. 
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Creating polygons
Using the Polygon tool ( ), you can create shapes with multiple straight sides. By 
default, the Polygon tool draws hexagons (six-sided shapes). What’s di�erent about 
polygons is that they are drawn from the center. Polygons are also Live Shapes, 
which means attributes such as size, rotation, number of sides, and more remain 
editable after you create them. 

Now you’ll create several polygons to make the claws of the bear.

1 Press and hold the Line Segment tool ( ) in the toolbar, and select the 
Polygon tool ( ).

2 Choose View > Smart Guides to turn them o�. 

3 Choose Select > Deselect.

4 Press the letter D on your keyboard to apply the default of a white �ll and black 
stroke. Otherwise, the stroke will be a rather large 90 point!

5 Move the pointer into an empty area of the artboard. Drag to the right to draw 
a polygon. As you drag, press the Shift key to straighten the shape. Release the 
mouse button and then the key. 

Notice that you didn’t see the gray measurement label (the tool tip), since it’s 
part of the Smart Guides that you turned o�. Smart Guides can be helpful in 
certain situations, such as when more precision is necessary—maybe you want 
to know how large the shape is—and can be toggled on and o� when needed.

6 Click the Fill color box ( ) in the Properties panel, make sure that the Swatches 
option ( ) is selected, and change the color to a lighter brown.

7 Change the Stroke Weight in the Properties panel to 0 (zero).

8 Choose View > Smart Guides to turn them back on.

Now you’ll make it look more like a claw, by turning the shape into a triangle. 

9 With the Polygon tool still selected, drag the 
little side widget ( ) on the right side of the 
bounding box up to change the number of 
sides to 3—making a triangle.

10 Choose File > Save.
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Editing a polygon
Now you’ll change the size of the polygon and create a nail from it.

1 Select the Selection tool ( ) in the toolbar. 

2 Drag the polygon to the bottom of one of the 
legs. See the �gure for where.

3 Zoom in to the claw shape by pressing 
Command and + (macOS) or Ctrl and + 
(Windows) a few times. 

4 To make it smaller, press the Shift key and 
drag a corner to change the width and height 
proportionally (together). When it looks like 
the size of a proper claw, release the mouse 
button and then the key. 

With the polygon shape now created, you’ll 
round one of the corners so the claw is a little 
less sharp. We need to round only one of the 
corners, so you will select the corner you want to round. 

With the Selection tool selected, a polygon shows only a single Live Corner 
widget, so you can’t round just one corner with the Selection tool. To round only 
one corner, you will use the Direct Selection tool.

5 Select the Direct Selection tool in the 
toolbar. Click the Live Corners widget 
( ) in the corner showing in the �gure.

6 Drag the selected Live Corners widgets toward 
the center of the triangle to round the one 
corner a little.

•Note: Depending on 
how big your polygon 
was to start, you made it 
either larger or smaller 
in this step to match the 
height we suggest.
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7 Select the Selection tool ( ) and drag the 
triangle into position like you see in the �gure.

8 To make a copy, choose Edit > Copy and then 
Edit > Paste In Front.

A copy is placed directly on top of the original.

9 Drag it into place on the other leg, like you see 
in the �gure. 

Creating a star
Next, you’ll use the Star tool ( ) to create a star 
that will become the tail of the bear. Currently, the 
Star tool doesn’t create Live Shapes, so editing the 
star after the fact can be challenging. 

When drawing with the Star tool, you use keyboard modi�ers to get the number of 
points you want and to change the radius of the star’s arms (the length of the arms). 
Here are the keyboard modi�ers you’ll use in this section when drawing the star:

• Arrow keys: Pressing the Up Arrow key adds arms to the star as you draw it, and 
the Down Arrow key removes them.

• Shift: �is straightens the star (constrains it).
• Command (macOS) or Ctrl (Windows): Pressing this key and dragging while 

creating a star allows you to change the radius of the arms of the star (make the 
arms longer or shorter).

Creating a star will take a few keyboard commands, so don’t release the mouse 
button until you are told. �is section may take a few tries!

1 Press and hold the Polygon tool ( ) in the toolbar, and select the Star tool ( ). 

2 In an empty area of the artboard, press and 
drag to create a star shape. Drag until the 
measurement label shows a width of about 1 inch 
and then stop dragging. Don’t release the mouse 
button!

3 Press the Up Arrow key a few times to increase 
the number of points on the star to eight. 
Don’t release the mouse button!

▶Tip: You can also 
click in the Document 
window with the Star 
tool ( ) and edit the 
options in the Star 
dialog box instead of 
drawing it.
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4 Press Command (macOS) or Ctrl (Windows), 
and start dragging again, toward the center 
of the star a short distance, as you see in 
the �gure, and then stop dragging without 
releasing the mouse button. Release Command 
or Ctrl but not the mouse button.

Pressing Command/Ctrl when drawing a star keeps the inner radius constant, 
making the arms longer or shorter, depending on how you drag.

5 Press the Shift key. When the star straightens 
out, release the mouse button and then the key. 

6 Select the Selection tool ( ), and drag the star 
onto the back end of the bear like you see in the 
following �gure.

7 Click the Fill color box ( ) in the Properties panel, make sure that the Swatches 
option ( ) is selected, and change the color to a darker brown.

8 Click the Arrange button in the Properties 
panel and choose Send To Back to send the 
star behind the rest of the bear. 

9 Drag it into position as you see in the �gure.

Working with drawing modes
Illustrator has three di�erent drawing modes that 
allow you to draw shapes in di�erent ways. �ey 
are found near the bottom of the toolbar: Draw 
Normal, Draw Behind, and Draw Inside. 

• Draw Normal mode: Every document starts by 
drawing in Normal mode, which stacks shapes 
on top of each other.

• Draw Behind mode: �is allows you to draw behind all artwork on a layer if no 
artwork is selected. If artwork is selected, the new object is placed beneath the 
selected object.

• Draw Inside mode: �is mode lets you draw objects or place images inside 
other objects, automatically creating a clipping mask of the selected object. 

Using Draw Inside mode 
Now you’ll add a nose to the bear (and a few other things) by drawing and pasting 
inside of shapes using the Draw Inside drawing mode. �is can be useful if you want 

•Note: A clipping 
mask is a shape that 
hides parts of other 
artwork. You will learn 
more about clipping 
masks in Lesson 15, 
“Placing and Working 
with Images.”
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to hide (mask) part of the artwork. You can draw, place, or paste content into a shape 
with Draw Inside mode active. Let’s add a nose to the bear, and a few other things.

1 Click to select the bear’s head. 

2 Choose Draw Inside from the Drawing Modes 
menu ( ), near the bottom of the toolbar.

3 Press and hold on the Star 
tool ( ) in the toolbar and select the Ellipse 
tool ( ). Draw a circle on the bear head that 
will become a nose. See the following �gure.

4 Change the �ll color to black.

5 With the Selection tool selected, drag the 
circle into position where the nose might go. 

If you drag the circle so it extends beyond the 
edges of the bear’s head, you will see that part 
is hidden because it is inside of the bear head.

Now you’ll draw a line to give the bear a smile.

6 Press and hold on the Ellipse tool in the toolbar 
and select the Line Segment tool. Draw a 
straight line that will be the mouth of the bear.

7 Change the Stroke Weight to 2 pt and the 
Stroke Color to black.

8 Click the Drawing Modes button ( ) 
toward the bottom of the toolbar. Choose 
Draw Normal.

When you’re �nished adding content inside a 
shape, you can choose Draw Normal so that 
any new content you create will be drawn 
normally (stacked rather than drawn inside).

•Note: If the toolbar 
you see is displayed 
as a double column, 
you will see all three 
of the drawing modes 
as buttons toward the 
bottom of the toolbar.
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Practicing with Draw Inside mode 

Now you’ll take the brown chamfered corner rectangle and paste it into the body of 
the bear to make the belly.

1 With the Selection tool ( ), click the rectangle with chamfered edges to select it. 

2 Change the �ll color to a lighter brown.

3 Choose Edit > Cut to cut it from the artboard.

4 Select the body of the bear.

5 Choose Draw Inside from the Drawing Modes 
menu ( ), near the bottom of the toolbar.

6 Choose Edit > Paste. 

�e artwork is pasted within the bear body 
shape. You’ll get it into place in the next section.

7 Click the Drawing Modes button 
( ) toward the bottom of the toolbar. Choose 
Draw Normal.

8 Choose Select > Deselect, and then choose File > Save.

Editing content drawn inside
Next you’ll make adjustments to the bear’s belly to see how you can edit an object 
inside another object after you create it.

1 With the Selection tool ( ) selected, try clicking 
the lighter bear belly shape. You’ll wind up 
selecting the darker brown bear body that it’s 
inside of. 

�e bear body is now a mask (called a clipping 
path). �e bear body and the belly artwork you 
pasted inside make a clip group. Looking at the 
top of the Properties panel, you will see “Clip Group.”

2 With the clip group selected, click the Isolate Mask button in the Properties panel 
to enter Isolation mode. Now you can select either the clipping path (the brown 
bear body shape) or the lighter brown artwork pasted within.

•Note: If the toolbar 
you see is displayed 
as a double column, 
you will see all three 
of the drawing modes 
as buttons toward the 
bottom of the toolbar.

▶Tip: As with a group, 
you can also double-
click the clip group to 
enter Isolation mode.
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3 Drag the lighter brown belly shape to 
look more like you see in the �gure. 
You can use the arrow keys to move it, 
make it smaller, and perform any other 
type of transformation as well.

4 Press the Escape key to exit 
Isolation mode. 

You’ll probably see that the legs are in front of the bear body. Let’s put 
them behind.

5 Drag across both the legs and the claws 
(triangles). Choose Object > Arrange > 
Send To Back.

I moved my legs up and farther apart.

6 Choose Select > Deselect.

Working with 
Draw Behind mode  
To learn about drawing behind existing content, check out the video Working with 
Draw Behind mode, which you’ll �nd in the Web Edition. For more information, see 
the “Web Edition” section of “Getting Started” at the beginning of the book.

Pasting artwork between documents
Next you’ll paste the bear logo you’ve created so far into another Illustrator 
document that contains a �yer design.

1 To select all of the bear artwork, choose Select > All On Active Artboard.

2 Copy it by choosing Edit > Copy.

3 Choose File > Open. In the Open dialog box, select the L3_�yer.ai �le in the 
Lessons > Lesson03 folder on your hard disk, and click Open.

4 Click in the blank artboard on the right to make it active and �t the artboard in 
the window by pressing Command+0 (macOS) or Ctrl+0 (Windows).

5 Choose Edit > Paste to paste the bear logo. 

6 Click the Group button in the Task bar 
below (or above) the artwork to 
group it.

7 Choose Select > Deselect.

•Note: If you 
accidentally drag the 
whole thing, choose 
Edit > Undo Move. 
Make sure you are in 
Isolation mode. You 
should see a bar along 
the top edge of the 
document window and 
the rest of the artwork 
dimmed. Refer to the 
previous step.
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Using Image Trace to convert 
images into editable vector art
In this part of the lesson, you’ll learn how to work with the Image Trace command, 
which converts a raster image, like a JPEG, into editable vector artwork. Tracing can 
help turn something you drew on paper—for instance, a logo, a pattern or texture, 
or hand-drawn type—into editable vector art. In this section, you’ll trace hand-
drawn text that is part of the logo type. 

1 Choose File > Place. In the Place dialog box, select the hand-drawn-text.jpg �le 
in the Lessons > Lesson03 folder on your hard disk, leave all options at their 
defaults, and click Place. 

2 Click in the artboard to place the image. 

3 If you need to, drag the image you 
just placed and the bear so they 
don’t overlap. 

4 Select the TREK image, and to center 
the image in the Document window, 
choose View > Zoom In a few times.

5 With the image selected, click the 
Image Trace button in the Properties 
panel to the right of the document, 
and choose 3 Colors from the menu.

�is image is converted into vector 
and is now called an image tracing 
object. You can’t edit the vector 
content yet, but you can still try other 
tracing settings. 

An image tracing object comprises the source image and the tracing result, which 
is the vector artwork. By default, only the tracing result is visible. However, you 
can change the display of both the original image and the tracing result.

6 Click the Open �e Image Trace Panel 
button ( ) in the Properties panel. 

�e buttons at the top of the Image 
Trace panel are for converting the 
image to grayscale, black and white, 
and more. 

Below the buttons at the top, you’ll see 
the Preset menu. �is menu has the same 
options that you saw in the Properties panel. 

•Note: You can 
also choose Object > 
Image Trace > Make, 
with raster content 
selected, or begin 
tracing from the Image 
Trace panel (Window > 
Image Trace).

▶Tip: The Image 
Trace panel can also be 
opened by choosing 
Window > Image Trace.
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�e Mode menu allows you to change the color mode of the resulting artwork 
(color, grayscale, or black and white). �e Palette menu is also helpful in limiting 
the color palette or assigning colors from a color group.

7 In the Image Trace panel, click the 
triangle to the left of the Advanced 
options to reveal them. Change 
the following options in the Image 
Trace panel, using these values as a 
starting point:

• Colors: 2

• Paths: 100% (For path �tting. A 
higher value means a tighter �t. We 
get to keep some of the rough edge 
on the letters.)

• Corners: 25% (A higher value means 
more corners.)

• Noise: 50 px (Reduce noise by ignoring areas of a set pixel size. A higher 
value means less noise.)

8 In the panel still, select Ignore Color. �is lets you sample a color that will be 
excluded from the tracing.

9 Click the Eyedropper icon ( ) 
next to the Ignore Color option and 
click to sample the yellow color in the 
text background.

�ere are a lot of options in the Image 
Trace panel for you to explore. You will 
see an option for Simplify. I’m pointing 
that out because you will learn about a 
Simplify command with more options in the next section. 

10 Close the Image Trace panel.

11 With the text still selected, click the 
Expand button in the Properties panel. 

�e text is no longer an image tracing 
object but is composed of shapes and 
paths that are grouped together.

▶Tip: You can 
deselect Preview at the 
bottom of the Image 
Trace panel when 
modifying values so 
Illustrator won’t apply 
the trace settings to 
what you are tracing 
every time you make 
a change. 
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Cleaning up traced artwork
Since the text image has been converted to shapes using the Image Trace command, 
you can re�ne the shapes to make the text look better. You’ll apply the Simplify 
command to make the edges a bit smoother. �e Simplify command reduces the 
number of anchor points the path is made of without a�ecting the overall shape much. 
It can be used to remove imperfections in the traced path when using Image Trace.

1 With the text selected, choose Object > Path > Simplify.

In the Simplify options that appear, the Reduce Anchor Point slider is set to an 
auto-simpli�ed value by default. 

2 Drag the slider all the way to the left to remove a lot of points and see what the text 
looks like.

Dragging the slider to the left reduces the anchor points and simpli�es the path. 
�e closer the slider is to the minimum value on the left, the fewer the anchor 
points there are, but the path will most likely look di�erent. �e closer the slider 
is to the maximum value, the more it will look like it did before you applied the 
Simplify command.

3 Click the Auto-Simplify button ( ) 
in the Simplify options bar to set the 
default amount again.

4 Click More Options ( ) in the 
Simplify options bar to open a 
dialog box with more options. In 
the dialog box that opens, make 
sure Preview is selected to see the 
changes happen. 

You can see the original number of anchor points (Original) of the text and the 
number of anchor points after applying the Simplify command (New). 

5 In the Simplify dialog box, drag the Simplify Curve slider all the way to the 
right (Maximum). 

�is is a great starting point, and the artwork will look like it did before you 
applied the Simplify command. 
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6 Drag the same Simplify Curve slider to the left until you think it looks smoother on 
the edges. I set the Simplify Curve option to around 65%. See the following �gure.

7 Do the same for the Corner Point Angle 
�reshold. Drag the slider until there 
are fewer ripples in the edge of the text. 
I set it to 94°.

For the Corner Point Angle �reshold, 
if the angle of a corner point is less 
than the angle threshold, the corner 
point is not changed. �is option helps 
keep corners sharp, even if the value 
for Curve Precision is low.

8 Click OK.

9 Choose View > Fit All In Window.

10 Select the Eyedropper tool ( ) from the toolbar and click in the “OUTDOORS” 
text in the �yer to sample the color and apply it to the “TREK” text.

Adding the text and bear logo to the �yer
Now you’ll move the bear logo artwork and the text into place.

1 With the Selection tool ( ) selected, 
drag the bear logo and the text into 
the �yer and arrange them however 
you like. Refer to the �gure for how I 
did it.

If you want to resize either, do so with 
the Selection tool, pressing the Shift 
key to maintain proportions.

2 Choose File > Save.
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Using Text to Vector Graphic (Beta)
�is feature is going to be super useful for some of us! Using Text to Vector Graphic, 
you can generate all kinds of vector content based on a simple everyday language 
text prompt. Be aware that as of the writing of this book, this feature is still in beta 
and is the �rst iteration, so it will change over time. Keep that in mind as you go 
through this section. We will use Text to Vector Graphic to create a compass icon 
for our �yer.

1 Choose View > Fit Artboard In Window to �t the �yer in the Document window.

To generate artwork with Text to Vector Graphic, you can either select a 
placeholder shape—like a rectangle—and replace it or generate artwork that 
is added to your design. You’ll add a rectangle to the �yer so it is used as a 
placeholder and sized roughly as we need it to be.

2 Select the Rectangle tool ( ) from the shape tools in the toolbar.

3 Draw a rectangle at the top of the 
design. Use the �gure for guidance.

4 Choose Window > Text To Vector 
Graphic (Beta) to open the panel. 

▶Tip: You can also click the Generate button 
in the taskbar beneath the artwork or generate 
content in the Properties panel.

5 Choose Icon from the Type menu. 

Right now, there are four types of 
artwork that you can generate:

• Subject: �is option creates artwork 
without a background. Choose it if 
you want to add something to an 
existing scene or design.

• Scene: An entire artwork scene is generated with this chosen. 

• Icon: Creates simpler artwork (usually) that is more icon-like in appearance.

• Pattern: �is option creates repeatable artwork patterns.

6 Now type in a prompt to make the 
sun. I typed warm yellow sun.

Most of the time you want to be more 
descriptive with your prompts to get 
the desired artwork. But this prompt 
worked well for me.

•Note: You currently 
need an internet 
connection to generate 
artwork with Text to 
Vector Graphic (Beta).
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7 Click Generate in the panel.

�e �rst time you generate, a dialog 
box may appear asking you to agree 
with the user guidelines. �en, after 
a short time, the rectangle will be 
replaced with generated artwork. �e 
generated artwork is vector—which 
means it is completely editable!

•Note: The sun artwork that you see will de�nitely be something di�erent when you generate 
your own artwork. Every time you generate, brand new artwork is created!

8 In the Text To Vector Graphic (Beta) panel, click one of the other variation 
thumbnails to replace the selected compass artwork in the �yer.

9 Click the Generate button again to generate more artwork based on the same 
text prompt.

10 If you want, try changing your prompt text and click Generate again!

�ere are other options to explore related to the Text to Vector Graphic feature, 
but I just wanted to give you a taste of what is to come. As time goes on, this 
feature will only get better!

11 Close the Text To Vector Graphic (Beta) panel.

12 Choose File > Save, and then choose File > Close for all open �les.

See the latest Text to Vector Graphic feature  
To see the latest version of the Text to Vector Graphic feature, check out the video 
Exploring Text to Vector Graphic, which you’ll �nd in the Web Edition. For more 
information, see the “Web Edition” section of “Getting Started” at the beginning of 
the book.
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Review questions
1 When creating a new document, what is a document category?

2 What are the basic tools for creating shapes?

3 What is a Live Shape?

4 Describe what Draw Inside mode does.

5 How can you convert a raster image into editable vector shapes?

Review answers
1 You can set up a document for di�erent kinds of output, such as print, web, video, and 

more, by choosing a category. For example, if you are designing a web page mockup, 
you can select the Web category and select a document preset (size). �e document will 
be set with the units in pixels, the color mode as RGB, and the raster e�ects to Screen 
(72 ppi)—all optimal settings for a web design document. 

2 �ere are �ve shape tools in the Essentials workspace: Rectangle, Ellipse, Polygon, Star, 
and Line Segment (the Rounded Rectangle and Flare tools are not in the toolbar in the 
Essentials workspace). 

3 After you draw a rectangle, ellipse, or polygon (or a rounded rectangle, which wasn’t 
covered) using a shape tool, you can continue to modify its properties, such as width, 
height, rounded corners, corner types, and radii (individually or collectively). �is is 
what is known as a Live Shape. �e shape properties, such as corner radius, are editable 
later in the Transform panel, in the Properties panel, or directly on the art.

4 Draw Inside mode lets you draw objects or place images inside other objects, including 
live text, automatically creating a clipping mask of the selected object.

5 You can convert a raster image into editable vector shapes by selecting it and then 
clicking the Image Trace button in the Properties panel. To convert the tracing to 
paths, click Expand in the Properties panel, or choose Object > Image Trace > Expand. 
Use this method if you want to work with the components of the traced artwork as 
individual objects. �e resulting paths are grouped.
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INDEX

3D and Materials panel, 376–378
3D objects, 376–378

A
Adobe add-ons, 5
Adobe Authorized Training Partners, 5
Adobe Creative Cloud, 83
Adobe Fire�y, 7, 233
Adobe Fonts, 250–252
Adobe Illustrator. See Illustrator
Adobe Stock, 404, 405
Adobe Substance 3D, 377, 378
alignment guides, 60, 63, 191
Anchor Point tool, 208
anchor points, 61

adding, 22, 206
aligning, 70–71
constraining handles on, 202
converting, 180, 207–208
deleting, 206
editing, 205–207
key, 71
paths made of, 169
reducing number of, 107
selecting, 61–62, 206
shapes and, 13, 84
size adjustment, 62
smooth vs. corner, 173
undoing, 195, 200, 203

Android export options, 442
Angle �reshold option, 108
appearance attributes, 360–368

adding multiple, 362–367
copying, 226
deleting, 362, 381
editing, 361–362
graphic styles as, 379–383
reordering, 367–368
text with, 364–367
viewing hidden, 362

Appearance panel, 360–368
attributes edited in, 361–362
e�ects edited in, 371–372
formatting options in, 367
multiple attributes added in, 362–367
overview of options in, 360
patterns applied in, 322–323, 325
reordering attribute rows in, 367–368

Application bar, 32
Apply Filter button, 295
area type, 244–245, 246, 258–259, 260
arrowheads on paths, 182
Art Brush Options dialog box, 341–343
Art brushes, 339–343, 355

applying existing, 339–340
creating from existing artwork, 

340–341
editing options for, 341–343

Artboard Editing mode, 142–143, 144–
145, 148, 165

Artboard Options dialog box, 149, 165
Artboard tool, 142, 144, 145, 146, 147, 

165
artboards, 11, 31, 141–149

adding to documents, 141–143
aligning content to, 71–72
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arranging and aligning, 147–148
copying between documents, 146–147
creating new, 143–144
deleting, 145
exporting, 439–440, 447
�tting in window, 31
moving, 144–145
navigating, 52–54, 55
options for, 149
renaming, 149
reordering, 149
resizing, 145, 165

artwork
aligning, 27
Art brush created from, 340–341
combining vector and raster, 411
creating with Pen tool, 200–204
editing colors in, 229–231
erasing parts of, 121–123
exporting, 440–443
�le formats for exporting, 439
�lls added to, 362–363, 364
generating from, 109–110
gradient applied to, 309–310
masking, 420–428
Outline mode for, 51, 288–289, 290
pasting between documents, 104
positioning, 151–152
previewing, 51–52
recoloring, 18–19, 229–231, 233–235
rotating, 155
scaling, 153–154, 156
shearing, 156–157
traced, 105–108
transforming, 17–18, 152–158
viewing, 45–52
warping, 161–164
See also objects

aspect ratio, 311–312
Asset Export panel, 440–443, 447
assets

CC library, 399–403
exporting, 440–443, 447

asynchronous editing, 443
attribute rows, 362, 367–368
auto sizing area type, 246
automatic masking, 423
Auto-Simplify button, 107

B
bitmap images, 30
bleed, document, 82
blend objects, 318–321
Blend Options dialog box, 319, 321
Blend tool, 320, 321
blends, 318–321

creating, 318–319
modifying, 319–320, 321
smooth color, 320–321
See also gradients

Blob Brush tool, 352–354, 355
bounding box, 60, 152–153
Break Link to Symbol button, 397
Bristle brushes, 350–352

changing options for, 350
grouping paths made with, 352
painting with, 351

brushes, 328–355
applying, 23, 332–333, 339–340, 

347–348
Art, 339–343
Blob Brush tool, 352–354
Bristle, 350–352
Calligraphic, 331–338
creating new, 340–341, 345–347
editing, 333–334, 341–343, 348–349
libraries of, 335, 339, 344, 350
Paintbrush tool, 331, 334–337, 351
Pattern, 344–349
previewing changes to, 334
removing strokes made by, 338
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resizing, 353, 354
types of, 331

Brushes panel, 331, 332, 333, 338, 339
bullet character, 246
bullet lists, 265–266
Bullets and Numbering dialog box, 266

C
Calligraphic brushes, 331–338

applying to artwork, 332–333
editing options for, 333–334
libraries of, 335
Paintbrush tool and, 334–337
removing strokes made by, 338

canvas, rotating, 50–51
Caps Lock key, 119, 120, 177, 187
center point widget, 84
Chamfer corners, 91
Character panel, 255–256
character styles, 261, 264, 273
characters

formatting applied to, 255–257
spacing between, 24
styles applied to, 261, 264, 273

circles, creating/editing, 92–93
Classroom in a Book training series, 1
Clear Filter button, 253
clip groups, 103, 421–422
clipping masks, 101, 103, 295–296, 297, 

420
closed paths, 84, 172
Cloud Document dialog box, 11, 83, 438
cloud documents/�les, 83, 420, 443–444, 

445, 447
cloud icon, 429
CMYK color mode, 213, 214, 226
color groups, 227, 228, 233
Color Guide panel, 227–228
color harmonies, 228, 230, 239
Color Mixer panel, 215–216, 225

color modes, 213
Color panel, 215
Color Picker, 221–223
color spectrum, 215
color stops, 302

freeform gradient, 314–316
linear gradient, 305
Lines mode for applying, 317
radial gradient, 310
stroke gradient, 308–309

color swatches, 216–221
applying colors with, 16
creating copies of, 217
editing, 16–17, 218–221
global, 217, 218, 220, 239
libraries of, 223–224
non-global, 219–221
saving colors as, 216–217, 222–223, 

239
Color �eme Picker, 231
color variations, 233–235
color wheel, 229–230, 232
colors, 214–235

applying, 16, 214–215, 228
blending, 320–321
Color Picker for, 221–223
converting between modes, 226
copying with Eyedropper, 226
creating custom, 215–216
editing, 16–17, 18–19, 229–231
gradient, 307–309, 310–311, 316
grouping, 227, 228, 233
guidance for choosing, 227–228
layer, 205–206, 279, 297
naming, 217
preset, 223–224
sampling, 106, 108, 231–232
shape, 87
stroke, 21, 97
swatches for, 216–221
text or type, 255

brushes (continued)
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tints of, 224–225, 239
variations of, 233–235

columns, text, 259–260
combining shapes, 15, 126–130
compound paths, 123–124
Content Aware feature, 315, 414
context-sensitive menus, 43–44
contextual Task bar, 7, 35
Control panel, 42
convert-point icon, 196, 197, 199
Copy Links option, 436
corner points, 173, 188

converting between smooth and, 
207–208, 209

creating with Curvature tool, 173–174
smooth points distinguished from, 

173, 174, 209
corner radius widgets, 13
corners

changing type of, 90, 91
creating, 173–174
Pattern brush, 345, 347
rounding, 13–14, 88–90, 99

Create New Layer button, 278, 279
Create New Style button, 261, 263
Creative Cloud desktop app, 250, 251, 

444, 445, 446
Creative Cloud libraries, 399–403

adding assets to, 399–401
updating assets in, 402–403
using assets in, 401
See also libraries

cropping images, 414–416
Curvature tool, 22–23, 169–174

creating corners with, 173–174
drawing paths with, 169–171
editing paths with, 172–173

curves
combining straight lines and, 198–199
Pen tool for drawing, 192–195, 209

cutting shapes

Knife tool for, 118–120
Scissors tool for, 115–116

D
dashed lines, 175–176
default preferences, 4
Delete Selection icon, 381
deselecting paths, 194, 204
Desktop Illustrator home screen, 445
Direct Selection tool

rounding corners with, 13–14, 15, 99
selecting and editing with, 61–62, 63, 

189, 194, 393
direction lines, 192, 193–194, 195, 196–

197, 208
direction points, 192, 194
Discover panel, 30
distorting artwork, 161
distributing objects, 69–70
docking panels, 40
Document Setup button, 82
Document window, 32
documents

adding artboards to, 141–143
arranging multiple, 54
categories for, 80, 111
cloud, 83, 443–444
copying artboards between, 146–147
creating new, 10, 80–81
inviting others to edit, 443–445
panning in, 49
pasting artwork between, 104, 

291–293
presets for, 10, 81, 213
saving, 11, 81–82, 83
sharing links to, 444, 445–446

Draw Behind mode, 101, 104
Draw Inside mode, 101–103, 111
Draw Normal mode, 101, 102, 103
drawing



452 INDEX

Blob Brush tool for, 352–353
Curvature tool for, 22–23, 169–171
curves, 192–195, 209
lines, 96, 178–179, 187–188, 190–191
modes for, 101–104
Paintbrush tool for, 334–336
paths, 169–171, 177–178, 189–190
Pen tool for, 187–192, 193–195
Pencil tool for, 177–179
shapes, 12

Drawing Modes button, 102, 103
Drop Shadow e�ect, 370–371
dynamic symbols, 393–394, 407

E
Edit Artboards button, 142
Edit Clipping Path button, 424
Edit Contents button, 269, 424
Edit Envelope button, 270
editing

anchor points, 205–207
appearance attributes, 361–362
artboards, 142–143, 144–145
asynchronous, 443
blends, 319–320, 321
brushes, 333–334, 341–343, 348–349
color swatches, 16–17, 218–221
colors in artwork, 16–17, 18–19, 

229–231
e�ects, 371–372
ellipses, 92–93
envelope warp, 269–270
Eraser tool for, 121–123, 354
global, 405–406
gradients, 302–303, 307–309
groups in Isolation mode, 73
inside content, 103–104
invitations to, 443–445
lines, 96–97
lists, 265–266

mirror repeats, 160–161
nested groups, 74–75
opacity masks, 427–428
paragraph styles, 263–264
paths, 172–173, 189–190, 204–207, 

336–337
patterns, 326
polygons, 99–100
rectangles, 85–87
shapes, 13, 115–126
strokes, 21
symbols, 392–393, 396, 407
text, 373–374

educator resources, 5
E�ect menu, 369, 375
e�ects, 26, 369–378

3D e�ects, 376–378
applying, 369–371, 375–378, 385
Drop Shadow e�ect, 370–371
editing in Appearance panel, 371–372
Path�nder e�ects, 128–130
Photoshop e�ects, 369, 375–376
scaling, 154, 165, 383–384
temporarily disabling, 373–374
text styling with, 372–373
vector vs. raster, 369
Warp e�ect, 372–373
Zig Zag e�ect, 26

Ellipse tool, 26, 92
ellipses, 92–96
email invitations, 444, 445
embedded images, 412, 415, 416, 429–

430, 431
endpoints, 84
envelope warp, 269–270
Eraser tool

Blob Brush tool and, 354
erasing parts of artwork with, 121–

123, 155
shortcut for resizing, 354
straight line erasures using, 122–123, 

137

drawing (continued)
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Escape key, 22, 69, 175, 219, 416
Essentials workspace, 31, 42, 82
Export for Screens dialog box, 439–440, 

443, 447
Export Selection option, 440
exporting, 439–443

3D objects, 378
artboards, 439–440, 447
assets, 440–443, 447
�le formats for, 7, 439, 447

eye icon, 205, 287, 288, 290, 291, 363
Eyedropper tool, 106, 108, 226, 231–232, 

262, 309

F
Fidelity slider, 177, 337
�les

formats for exporting, 439
importing plain-text, 247
packaging, 436–437

Fill color box, 16
�lls

adding multiple, 362–363, 364–365
color of, 16, 214
gradient, 301, 304–306
shape, 87
text, 364–365

Filter Fonts icon, 251
Filter Gallery dialog box, 375–376
�ltering layers, 294
Fit All In Window view, 108
Fit Artboard In Window view, 45, 145, 

146
�ipping content, 18, 396, 414, 424
folder icon, 436, 440
fonts

activating, 114, 140, 212, 250–252
applying to text, 252–253
�xing missing, 253, 276
outline-protected, 270

Retype feature, 271–272
sizing/resizing, 254
used in this book, 2
See also text

Fonts icon, 251, 358
formatting

sampling with Eyedropper, 262
type or text, 250–259

Free Transform tool, 158
freeform gradients, 301, 314–316
freeform paths, 169, 177

G
Generate button, 109, 110
Generative Recolor feature, 7, 233–235
global editing, 405–406
global swatches, 217, 218, 220, 239
glyphs, 258, 259
Go To Link button, 429, 435
GPU performance, 48
gradient annotator, 305, 308, 310
Gradient panel, 20–21, 302, 303, 304–

305, 307, 312
gradient slider, 308, 309, 327
Gradient tool, 304, 305–306, 310, 311, 

313, 315
gradients, 20, 301–317, 327

adjusting, 304–306, 311–312
applying, 20–21, 312–313
artwork utilizing, 309–310
aspect ratio of, 311–312
color stops in, 302, 305, 308–309, 310, 

314–317
editing, 302–303, 307–309
�ll, 301, 304–306
freeform, 301
linear, 301, 304–307
multiple object, 312–313
opacity mask, 427–428
radial, 301, 309–312
resizing, 311, 312
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rotating, 309
saving, 303–304
stroke, 306–309
transparency added to, 313–314
See also blends

Grain e�ect, 375–376
graphic styles, 379–383, 385
grid repeats, 158, 161
Group button, 72
Group Selection tool, 74, 77
groups

clip, 103, 421–422
color, 227, 228, 233
isolated, 73
Live Paint, 235–238
nested, 74–75
object, 17, 72–75
panel, 40
path, 352

guides
alignment, 60, 63, 191
creating, 150–151
Smart, 13, 60, 63, 98

H
Hand tool, 49, 141, 193, 330
handles

anchor point, 202
bounding box, 60
color wheel, 229–230
width point, 132, 133

harmony rules, 227–228
Help resources, 5, 234
horizontal alignment, 27, 71, 72
horizontal distribution, 69–70

I
Ignore Color option, 106
Illustrator

installing, 2
native format, 82
new features, 6–7
preferences �le, 4
resources, 5
UI scaling, 41

Illustrator Options dialog box, 11, 82
Image Trace panel, 105–106
images

combining with artwork, 411
creating Art brushes from, 340
cropping, 414–416
embedded, 412, 415, 416, 429
importing, 416–418
linked, 412, 415, 428–430, 435–436
masking, 420–428
Photoshop, 416–418, 420
placing, 411–412, 416–420
replacing, 430, 431
resizing, 413
resolution of, 413, 414, 415
tracing, 105–106
transforming, 413–414

importing
Photoshop images, 416–418
plain-text �les, 247

installing Illustrator, 2
instances, symbol, 389, 390, 391–392, 

396–397
Intertwine feature, 134–135
invitations to edit, 443–445, 447
iOS export options, 442
Isolate Mask button, 424
Isolation mode, 73, 103, 104, 270, 423, 

424

J
Join tool, 117, 180–181, 183
joining paths, 117, 180–181

gradients (continued)
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K
key anchor points, 71
key objects, 68–69
keyboard shortcuts

displayed in tool tips, 33
modifying on macOS, 48

Knife tool, 36, 118–120, 137

L
layer comps, 417
Layer Options dialog box, 279
layers, 274–297

arranging content on, 289
clipping masks for, 295–296, 297
colors for, 205–206, 279, 297
creating new, 278–279
dragging content between, 283–286
graphic styles on, 381–382, 385
locking/unlocking, 287
merging, 293
naming/renaming, 278
Outline mode for, 290–291
pasting, 291–293, 297
Photoshop �les with, 418
reordering content and, 288–290, 297
scenarios for using, 277
searching and �ltering, 7, 294
sublayers and, 280

Layers panel
eye icon, 205, 287, 288, 290, 291
locating content in, 281–282, 286
opening and working in, 278–279
search feature, 7, 294
target icon, 381, 382

leading, text, 256
lesson �les, 2, 3
libraries

brush, 335, 339, 344, 350
graphic style, 379
swatch, 223–224

symbol, 389–390
See also Creative Cloud libraries

Libraries panel, 399–401, 402
Line Segment tool, 96
linear gradients, 301, 304–307
lines

dashed, 175–176
direction, 192, 193–194, 195, 196–197, 

208
editing, 96–97
Line Segment tool for drawing, 96
Pen tool for drawing, 187–188, 

190–191
Pencil tool for drawing, 178–179
rotating, 97, 175
See also straight lines

Lines mode, 317
Link Harmony Colors icon, 230
link icon, 19, 428, 430, 436
linked images, 412, 428–430

cropping of, 415
embedded images vs., 412, 429, 431
�nding information about, 428–429
�xing missing, 435–436

links
image, 412, 428–430, 435–436
library asset, 402
opacity mask, 428
sharing document, 444, 445–446
symbol, 389, 396–397
text, 248

Links panel, 402, 413, 428–430, 435
list creation, 265–266
Live Corners widget, 88, 89, 99
Live Paint Bucket tool, 236–237
Live Paint groups, 235–238, 239
Live Shapes, 85, 98, 111
loaded graphics cursor, 412, 417, 419–420
Locate Object button, 281, 286, 294, 418, 

422



456 INDEX

M
macOS commands, 2
magenta alignment guides, 60, 63, 191
magni�cation level, 45
Make Mask button, 426
markers, editing, 19
marquee selections, 62–63
masks, 420–428, 431

automatic, 423
clipping, 101, 103, 295–296, 297, 420
editing images and, 422–423, 424–425
opacity, 425–428
shape, 421
text, 425

measurement labels, 60, 84, 191
measurement units, 81, 142, 150, 154
mirror repeats, 158–161
Missing Fonts dialog box, 114, 140, 212, 

276, 358, 399
Mockup feature, 6, 403–405
Mop brush, 350, 351, 352
Move Artwork with Artboard option, 

143, 146
Move dialog box, 157

N
native format, 82
Navigator panel, 49
nested groups, 74–75
New Artboard button, 143
New Brush dialog box, 340, 346
New Document dialog box, 10, 80–81, 

213
New Swatch dialog box, 217, 222, 224, 

303
New Symbol button, 394
non-global swatches, 219–221

O
objects

3D e�ects on, 376–378
aligning, 68–72
arranging, 76
blended, 318–321
coloring, 214
distributing, 69–70
exporting 3D, 379
gradients applied to, 312–313
grouping, 17, 72–75
image tracing, 105
Intertwine, 134–135
key, 68–69
locating, 281, 286
locking, 64–65
painting, 236–237
repeat, 158–161
rotating, 155
scaling, 153–154, 156
selecting, 59–67
shearing, 156–157
similar, 65–66
stacking order of, 76, 288
text or type, 244, 246
unlocking, 65, 148
wrapping text around, 266–267
See also artwork

online content, 2–3
opacity

appearance attribute, 365
gradient, 314
pattern, 323

opacity masks, 425–428
open paths, 84, 267
Options of Selected Object button, 344
Outline mode

artwork viewed in, 51, 288–289, 290
layers or objects displayed in, 290–291
selecting artwork in, 67

outlines
stroke, 125–126, 137
text, 270–271, 273
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over�ow text, 248, 273
overset text icon, 263

P
Package dialog box, 436
packaging �les, 436–437, 447
Paintbrush tool, 331, 334–337, 351, 355
painting objects. See Live Paint groups
panels, 32, 38–41

groups of, 40
menu options in, 43
moving and docking, 40–41
working with, 38–39

panning documents, 49
Pantone colors, 224
Paragraph panel, 257
paragraph styles, 261–264, 273
paragraphs

changing formatting of, 257–258
styles applied to, 261–264, 273

Paste in Place option, 18
Paste Remembers Layers option, 292, 297
Path�nder e�ects, 128–130, 137
Path�nder panel, 128
paths

arrowheads on, 182
changing direction of, 196–197
closed, 84, 172
compound, 123–124
curved, 192–195
deselecting, 194, 204
dragging across, 180–181
drawing, 169–171, 177–178, 189–190
editing, 172–173, 189–190, 204–207, 

336–337
freeform, 169, 177
grouping, 352
joining, 117, 180–181
open, 84, 267
reshaping, 131, 206–207

segments of, 61
selecting, 189
simplifying, 107–108
text on, 267–268

Pattern brushes, 344–349
applying, 344–345, 347–348
corners for, 345, 347
creating, 345–347
editing, 348–349

Pattern Editing mode, 323, 326
Pattern Options panel, 323–325
patterns, 322–326

applying, 322–323
creating your own, 323–325
editing, 326
saving a copy of, 325
swatches for, 322, 325, 346, 348
tiling, 324–325, 346–347, 349

PDF �le creation, 438
Pen tool, 186–204

artwork created with, 200–204
curves drawn with, 192–195
practicing with, 190, 192, 194, 195, 

197, 199–204
reasons for learning about, 186
straight lines drawn with, 187–188, 

190–191
Pencil tool, 177–179

paths drawn with, 177–178, 183
setting options for, 177, 183
straight lines drawn with, 178–179

Photoshop e�ects, 369, 375–376, 385
Photoshop images

cloud �les as, 420
placing in documents, 416–418, 420

Photoshop Import Options dialog box, 
416–417, 418

pie widget, 94, 95
pins

adding, 161–163
rotating, 163–164
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Pixel Preview mode, 51–52
Place dialog box, 105, 411, 416, 417, 419
placeholder text, 24, 243, 244, 268
placing images, 411–412, 416–418, 

419–420
PNG �les, 442–443
point type, 243–244, 246
points

corner, 173–174
direction, 192, 194
smooth, 173
width, 132–133
See also anchor points

Points mode, 315–316
Polygon tool, 98
polygons, 98–100
positioning artwork, 151–152
PPI (pixels per inch), 414, 415
preferences �le, 4
presets

Adobe PDF, 438
color, 223–224
document, 10, 81, 213
text warp, 269

Preview mode, 51
previews

brush edit, 334
Pen tool, 188, 192
pixel, 51–52

pro�les, stroke, 133
prominent colors, 232
Properties panel

changing corner type in, 90–91
overview on working with, 34–35
positioning artwork using, 151–152
scaling artwork using, 153–154, 

383–384
Puppet Warp tool, 161–164, 165

R
radial gradients, 301, 309–312
radial repeats, 158, 161
raster e�ects, 369, 375–376
raster images, 30

combining with vector artwork, 411
creating Art brushes from, 340
tracing and converting, 105–106, 111
See also images

Ray Tracing option, 378
Rearrange All Artboards dialog box, 148
Recolor Artwork dialog box, 7, 18–19, 

229–235, 239
Rectangle tool, 12, 84–85, 109, 426
rectangles, 84–91, 109
Relink button, 431, 435
Remove Brush Stroke button, 338
repeats, 158–161
Reset Essentials command, 31, 39, 42, 82
Reset Preferences button, 4
Reset Rotate View command, 51
Reshape tool, 131
resizing. See sizing/resizing
resolution

image, 413, 414, 415
raster e�ect, 376

resources, Illustrator, 5
Retype feature, 7, 271–272, 273
Reverse Gradient button, 310
review, sharing for, 445–446
RGB color mode, 213
Rotate tool, 155, 175
Rotate View tool, 50–51, 55
rounding corners, 88–90

changing corner type and, 90–91
Direct Selection tool for, 13–14, 15, 99
Live Corners widget for, 88, 89

rubber bands, 188, 202
ruler origin, 150, 152, 165
rulers, working with, 149–152
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S
sampling

appearance attributes, 226
colors, 106, 108, 231–232
text formatting, 262

Save a Copy option, 325
Save To Creative Cloud dialog box, 444
saving

colors as swatches, 216–217, 222–223
documents, 11, 81–82, 83
gradients, 303–304
patterns, 325
PDF �les, 438
selections, 66, 77
workspaces, 42

Scale Strokes & E�ects option, 136, 154, 
165, 383

scaling
e�ects, 154, 165, 383–384
exported assets, 442
objects, 153–154, 156
patterns, 326
strokes, 154, 156, 165, 383–384
user interface, 41
See also sizing/resizing

Scatter brushes, 331
Scissors tool, 115–116, 137
scrubbing across paths, 180–181
searching/�ltering layers, 7, 294
segments, path, 61, 173, 188, 204
selected-art indicator, 282, 285
Selection Indicator, 34
Selection tool, 59–60, 62–63, 270, 398
selections

bounding box of, 60
exporting, 440
marquee, 62–63
Outline mode, 67
rotating view to, 50

saving, 66, 77
similar object, 65–66
tools for making, 59–63

Shape Builder tool, 15, 126–128, 137, 176
shape modes, 129–130, 137
shapes, 84–101

color of, 87
combining, 15, 126–130
copying, 14
creating, 12
deleting, 127
editing, 13, 115–126
ellipses, 92–96
lines and, 96–97
Live, 85, 98, 111
masking with, 421
polygons, 98–100
rectangles, 84–91
rotating, 86
stars, 100–101
stroke alignment for, 94
widgets for, 84, 88, 89, 99

Share button, 445
Share for Review feature, 445–446
shared library assets, 399
sharing

�les for review, 445–446
links to documents, 444, 445–446

shearing objects, 156–157
shortcuts. See keyboard shortcuts
Show Activated Fonts button, 252
Show Rulers button, 150
Simplify command, 107–108, 125
sizing/resizing

anchor points, 62
artboards, 145, 165
brushes, 353, 354
fonts, 254
gradients, 311, 312
images, 413
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lines, 97
See also scaling

Smart Guides, 60, 63, 98
components of, 84, 191
turning on/o�, 13, 98, 175, 187, 191, 

389
smooth color blends, 320–321
smooth points, 173, 192

converting between corner and, 207–
208, 209

corner points distinguished from, 173, 
174, 209

spine of blends, 319
splitting direction lines, 196, 203
spot colors, 226
spread of gradients, 311
stacking order, 76, 277, 288
stars, creating, 100–101
Status bar, 32, 54
straight lines

combining curves and, 198–199
cutting in, 119
erasing in, 122–123, 137
Pen tool for drawing, 187–188, 190–

191, 209
Pencil tool for drawing, 178–179
See also lines

Stroke panel, 94, 175, 182
strokes

aligning, 21, 94
color of, 21, 97, 214
dashed line, 175–176
editing, 21
gradients on, 306–309
outlining, 125–126, 137
scaling, 154, 156, 165, 383–384
text, 366–367
variable-width, 132–133

styles
character, 261, 264
graphic, 379–383

paragraph, 261–262, 263–264
subfolders, 440
sublayers, 280
SVG �les, 442–443
Swatch Con�ict dialog box, 146–147, 292
Swatch Options dialog box, 17, 218, 220
swatches

color, 16–17, 216–221
gradient, 303–304
pattern, 322, 325, 346, 348

Swatches panel, 16, 216, 217, 219, 222, 
223, 303–304

Symbol Options dialog box, 393, 394–395
Symbol Sprayer tool, 397
symbols, 389–398

adding default, 389–390
bene�ts of using, 407
breaking links to, 396–397
creating, 394–395
dynamic, 393–394, 407
editing, 392–393, 396, 407
instances of, 389, 390, 391–392, 

396–397
libraries of, 389–390
reordering, 395
replacing, 397–398
selecting instances of, 396
spraying onto artboard, 397
transforming instances of, 391–392
viewing names of, 390

Symbols panel, 389, 390, 394

T
target icon, 381, 382
Task bar, 35
text, 24–25, 240–273

adding, 24, 26–27, 243–245
aligning, 258–259
area type as, 244–245
auto sizing, 246

sizing/resizing (continued)
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character formatting, 255–257
color applied to, 255
converting between types of, 246
creating columns of, 259–260
disabling e�ects to edit, 373–374
�lls added to, 364–365
fonts used for, 250–254
generating artwork from, 109–110
importing from �les, 247
library assets as, 401
list creation, 265–266
masking content with, 425
outlines created from, 270–271
paragraph formatting, 257–258
path-based, 267–268
placeholder, 24, 243, 244, 268
point type as, 243–244
Retype feature, 271–272
sampling attributes of, 262
strokes added to, 366–367
styles applied to, 261–264
threading, 248–249
type objects and, 244, 246, 260
warping, 25, 269–270, 372–373
wrapping, 266–267
See also fonts

Text Import Options dialog box, 247
Text to Vector Graphic feature, 6, 

109–110
Text Wrap Options dialog box, 267
threading text, 248–249, 273
tiling patterns, 324–325, 346–347, 349
tints, color, 224–225, 239
Tool Options dialog box

Eraser tool, 121, 122
Paintbrush tool, 337
Pencil tool, 177, 183

tool tips, 33
toolbar, 32, 33

appearance of, 102, 103, 214
moving and customizing, 37

tools
�nding additional, 36–37
selecting in toolbar, 33

traced artwork, 105–108
tracking, text, 24
Transform Each dialog box, 156
transforming artwork, 17–18, 152–158

bounding box for, 152–153
Free Transform tool for, 158
menu commands for, 157–158
placing images and, 413–414
rotating objects, 155
scaling objects, 153–154, 156
shearing objects, 156–157

transparency
gradient, 313–314
pattern, 323

Transparency panel, 323, 365, 425, 
427–428

tutorials, Illustrator, 5
type objects, 244, 246, 260
Type tool, 24, 243, 244, 250, 257, 269, 273

U
Undo Cut command, 189
Undo Move command, 104
Undo Pen command, 188, 200, 203
unembedding images, 429–430
Ungroup button, 72
Unite button, 128, 130
Update Content button, 446
Update Link button, 402
updating

graphic styles, 380–381
library assets, 402–403
symbol instances, 392–393

user interface, 41, 44
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V
variable-width strokes, 132–133
vector e�ects, 369
vector graphics, 30, 411
vertical alignment, 68, 72, 147–148, 

258–259
videos

on area type auto sizing, 246
on arranging multiple documents, 54
on blending with Blend tool, 321
on character styles, 264
on color groups, 227
on customizing the toolbar, 37
on document settings, 82
on Draw Behind mode, 104
on editing the ruler origin, 152
on �xing missing fonts, 253
on Free Transform tool, 158
on glyph snapping, 259
on Glyphs panel, 258
on grid and radial repeats, 161
on masking with text, 425
on moving the toolbar, 37
on panning with Navigator panel, 49
on placing Creative Cloud �les, 420
on reordering artboards, 149
on replacing images, 430
on rounding corners, 90
on scaling the user interface, 41
on Symbol Sprayer tool, 397
on Text to Vector Graphic feature, 110

viewing artwork, 45–52
modes for, 51–52
panning for, 49
rotating the canvas for, 50–51
view commands for, 45–46
Zoom tool for, 46–48

W
Warp e�ect, 372–373
Warp Options dialog box, 25, 269, 373
warping

artwork, 161–164
text, 25, 269–270, 372–373

Web Edition of book, 3
WebP export option, 7
weight, stroke, 92, 93, 96
widgets

center point, 84
corner radius, 13
Live Corners, 88, 89, 99
pie, 94, 95

Width Point Edit dialog box, 133
width points, 132–133
Width tool, 132–133
Windows commands, 2
workspaces, 32–37

overview of, 32
panel features in, 38–40, 43
Properties panel in, 34–35
resetting, 11, 31, 39, 42
saving custom, 42
switching, 41–42
Task bar in, 35
toolbar in, 33, 36–37

wrapping text, 266–267

Z
Zig Zag e�ect, 26
Zoom tool, 46–48
zooming in/out, 45, 46–48
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